Unable to login into Ingress (likely) after Samsung OS update.

MxxMxx ✭✭✭✭

Since mid-day Sept 10th I have been unable to login into Ingress.

I'm running Samsung Galaxy S20 FE, Android 13 with all the latest available updates. Ingress 2.124.2

I have this problem when I'm on gigabit WiFi, LTE or 5G(speed test shows 500mbit down/180mbit up, 0 packet loss).

The last time I was able to use Ingress on this phone was shortly after 12am on Sept 10th.

Later the same night at around 2am I got OS security update from Samsung. It installed without any problems or errors. I haven't tried Ingress after that until 12pm the same day and that's when I couldn't login and performed all the troubleshooting steps below.

To troubleshoot this issue I have rebooted my phone multiple times, deleted app cache, deleted app data, uninstalled and reinstalled the app, formatted cache partition.

None of this helped. The game still gets stuck after the account selection screen until it times out and asks me to login again.

intel.ingress.com works fine with the same account. Campfire works fine too. Other apps and websites which use the same Google account for authentication work fine too.

In addition to that Pokemon GO also gets stuck after the account selection, until it times out. Pikmon Bloom doesn't even get to the login screen, it's just spinning forever. But my primary concern is Ingress.

None of the other apps or websites that I use on this phone have any problems connecting to the internet and working properly. Only Niantic's apps can't login.

I also have old LG V30 and on it Ingress works fine, so it seems like it's something between Ingress(and other Niantic apps) and Samsung's update.

Please assist.

1 votes

Active · Last Updated


  • @Mxx are you able to sign in if you uninstall and then reinstall Ingress but specifically reinstall to a secure folder on your Galaxy phone? Samsung may have inadvertently changed something with data storage in their latest security update, so reinstalling to a secure folder might work.

  • MxxMxx ✭✭✭✭
    edited September 12

    Wow yes!

    I didn't even have that thing setup. Once I went through the setup process and added Ingress there the game loaded fine. While the version outside of the secure folder still gets stuck after selecting my Google account.

    How to fix this? I don't want to use secure folder...

    (Same with PoGo. When I added it to Secure Folder it also loaded fine, while outside of it it still gets stuck on login. If you have a way to forward that info to PoGo team)

  • MxxMxx ✭✭✭✭

    Suddenly Ingress outside of secure folder started working too.

    I hope that means that Niantic figured out what the problem was and fixed it rather than this being a random thing.

Sign In or Register to comment.