Button for scan missing with updating of Ingress

I have a Motorola G60s, as per today data is compatible con ARCore services from Google. Today I did an update of Ingress from Play Store and surprise: the button for scan portal is missing in the new version . There is not any help about how activate this button. Can NIA wrote about this? Or is necessary to purchase a more advanced phone?

40
40 votes

Investigating · Last Updated

Thank you all for your reports; we are investigating the issue with Portal Scanning being disabled on specific Android phones. If reporting, please continue to provide phone make/model.

«13456789

Comments

  • Same with my Samsung Galaxy S23+

  • GrogyanGrogyan ✭✭✭✭✭

    Please include the OS, and app version you are using

  • Android Version: 13

    Device: Samsung Galaxy S23 Ultra

    App Version: 2.123.2


    I was wondering why I suddenly couldn't scan portals yesterday after updating the app to the latest version. The scan portal button is missing and looking in the settings, the option to enable/disable portal scanning is missing as well.

    When I downgraded back to the previous version of the app (2.123.1) everything was resolved and I could scan portals again.


    This bug likely only impacts android devices as I went ahead and updated the app to version 2.123.2 on my iPhone 14 Pro Max (iOS 16.6), it had no issue with scanning portals after the update.

  • Also having the same problems Samsung S23 Galaxy ultra.

  • OnePlus 11 (Snapdragon 8 Gen 2, same as the Samsung S23 reported above) with Android 13 lost the scan button. Was working fine in 2.123.1

    OnePlus 10T (Snapdragon 8 Gen 1) has the scan button.

  • DSktrDSktr ✭✭✭✭
    edited August 2023

    Samsung S8 with Exynos on custom A10(LineageOS) - no scan button too. 2.123.1 had button,2.123.2 hasn't xD

    By the way overclock has button that should lead to scan but it doesn't work this way too.

    Post edited by DSktr on
  • I uninstalled the app and then used an apk file for the previous version to reinstall. You can then turn off automatic updates.

  • Same here can't scan today after an update yesterday. SAMSUNG A52.

  • CesparCespar ✭✭✭

    Thanks for this! I also have s23 ultra and now can't scan.


    I was already disappointed when I found the s23 ultra doesn't support meshing, I hope total removal is just a bug - wayfarer app still able to scan though - but ofc no scout controller for that!

  • Same here, oneplus nord 2 5g. Ver 2.123.2 but yesterday I scanned (with this version?). Today that button disappeared.


    Maybe autoupdate updated the app last night but scanning was already changed though.

  • Checked that update happened 26.8. So scanning worked about 20 scans yesterday.

  • ¿pueden compartir el link para bajar la version del APK anterior?, no me fio descargarlo de fuentes desconocidas.

    Ojala corrijan el error, no entiendo porque dejo de funcionar el escaneo, mi dispositivo escanea perfecto en pokemon go, wayfarer, solo en ingress ya no...

  • Android version: 12

    Device: Motorola G60s

    App version: 2.123.2-9bfd5df8

  • Scan Portal button missing too

    Device 1

    OS: Android 12

    Device: Xiaomi Redmi Note 10

    App version: 2.123.2-9bfd5df8


    Device 2

    OS: Android 13

    Device: HONOR Magic5 Pro

    App version: 2.123.2-9bfd5df8

  • I'm having this issue also. I have had no trouble scanning with my Moto Stylus 5G until the app told me to download the Lighting AR thing or whatever. Then when I tried to scan everything turned green & the app crashes...then all of a sudden the scan button disappeared & I can't even attempt to scan anything!

  • Someone said to uninstall & reinstall an earlier version but I have no idea how that sorcery is done!

  • Same issue, Xiaomi Redmi 8T - no scan button on latest version, AR core is supported and installed

  • mortuusmortuus ✭✭✭✭✭

    click overclock to scan does nothing

  • Scan Portal button missing on POCO F5 too.😐️

  • Redmi Note 8 Pro, scan button missing since update.

  • New to that list: Xiaomi Redmi K40 Gaming

  • DSktrDSktr ✭✭✭✭

    Seems scan is disabled (client side,probably) due to lags was in previous 2.123.1 release(not working app). That means this release was a temporal bugfix to disable new lightship ar. I can't understand if it wasn't easier to rollback to previous scan and then do more tests before rollout.

  • 업데이트 이후 어느 순간 포탈 스캔 버튼이 사라졌습니다. 이 문제에 대한 해결 방법을 알려주세요.


  • Mine is also unable to find the portal scan button.

    Samsung S23

    Game version: 2.123.2


  • Same issue here, cannot scan portals and the button to allow it is missing as well. Hope it get fixed soon.

  • Worked fine on both my devices in v2.123.1

    Updated on my Oneplus Nord 3 (droid 13) and the button was gone.

    Purposely disabled updating on my Oneplus 6 (droid 11) but it forced me at startup today.. after updating surprisingly it is still available there..

  • oscarc1oscarc1 ✭✭✭✭✭

    Same issue, scanning button has gone,

    • Device: Samsung Galaxy S23+
    • Android: 13
    • Ingress: 2.123.2-9bfd5df8
  • Same issue.


    Samsung S23 Ultra

    Android 13


  • Same issue, scanning button has gone,


    Device: Samsung Galaxy S23

    Android: 13

    Ingress: 2.123.2-9bfd5df8

Sign In or Register to comment.