App crashes after new update

Was working yesterday then i noticed an update then it just crashes everytime i try and boot the game

6 votes

Working On A Fix · Last Updated


  • We're rolling out a fix for this with Ingress 2.123.2 right now. Can you share what specific device you're on, and what Android OS version you're on? We believe this crash occurs with older GPUs.

  • Geeko93Geeko93 ✭✭
    edited August 31

    For me the crash only started after updating to 2.123.2, was working fine before

    Android 11 / Samsung J5 (SM-J500FN)

  • Good evening ;

    some complementary informations on that issue, i hope it can help.

    I tested the recent versions with the following devices :

    • tablet Galaxy tab A model SM-T590 ; android 10 kernel 3.18.124 ; 3 GB RAM ; GPU Adreno 506 (the last bit is going by internet doc, couldn't find on the device itself)
    • tablet Galaxy tab A model SM-T510 ; android 11 kernel 4.4.177 ; 2 GB RAM ; GPU ARM Mali-G71 MP2 (going by doc)
    • phone WIKO W-V730-EEA ; android 10 kernel 4.9.190+ ; 2 GB RAM ; GPU PowerVR GE8320 (going by doc)

    2.122.2 confirmed working on phone WIKO (I manually installed the version's APK as a workaround, following recommendations in this forum) ; untested on the tablets.

    2.123.1 systematically crashed on startup after a few seconds on all 3 devices

    2.123.2 now runs properly (as far as I can see) on the two tablets, but the problem persist on the WIKO phone

  • Redmi 6A

    RAM 2Go

    CPU Quadcore Max 2Ghz

    android : 9 PPR1 180610.011

    It worked perfectly with version 2.122.2 but you had to install version 2.123.2 !

    You're thinking of proposing a solution because we can no longer use a version that works...

  • Just checked another spare device I still had (oneplus2 / Android 11), that now also crashes with version 2.123.2

    If I hadn't gotten my Sojurner years ago I'd be pretty mad right now

  • Before updating to version 2.123.2 it worked correctly. Now crash when starting the game.

    Samsung SM-A510F

    Android: 8.1.0

    CPU: Exynos Octa 7580 1.60 GHz

    Ram 2Gb

  • darkonekodarkoneko ✭✭
    edited September 6

    One more old phone I can confirm work properly with Ingress 2.123.2 (but untested on recent previous versions)

    * Wiko W-V600 ; android 8.1 kernel 4.4.95+ ; 2 GB RAM ; GPU PowerVR GE8100 (going by doc)

    I don't really understand why it works on that one, and not on the "newer" W-V730 from my previous message. A Kernel version thing ?

    Post edited by darkoneko on
  • A new update has come out today, 2.124.2 .... the game now works correctly on old phones.

  • Play store only offers 2.123.2 for me ... where did you get 2.124.2?

  • My distant portals have already fallen, what solution do you have for that?

  • If I were in your situation, I would ask a relative/friend for the phone so I can install ingress and recharge the portals so that they remain charged for a few more days until your phone receives the latest ingress update.

Sign In or Register to comment.