After login issue: Instead of playing Ingress the tutorial is starting.

Hello there! This morning (August 14, 2023 ~08:00 CEST) I logged in into Ingress via Google as usually. But instead of being able to play, the Tutorial has been started. I terminated Ingress, cleared cache and user data, started again and found myself in the tutorial again. De- and reinstalling Ingress didn't help either. So I followed the instructions of the tutorial to the point, where I'm supposed to enter an agent name. Since I don't want to create a new account or possibly lose my old one, I stopped here.

So I'm stuck in the tutorial with apparently no chance to escape. So could you please get me out of this state? If possible without ending my hack streaks (Sojourner and Epoch)

My IGN is RM256, I'm at Level 16 (+1 Recursion). My devices are Google Pixel 2 and Samsung Tab S7.

Thanks in advance

Tagged:
2
2 votes

Working On A Fix · Last Updated

Comments

  • InvestigateXMInvestigateXM ✭✭✭✭✭

    This is an issue that has been around for a while. You can just enter your own, current name and (if asked) your current faction. The scanner will error out and you'll be returned to normal play.

  • RM256RM256 ✭✭

    Thank you very much. I considered this way, too. But I was too afraid of possibly losing or resetting my account.

  • RM256RM256 ✭✭

    It worked 😅 Thanks again

  • We're working on a fix for this. In the meantime, like @InvestigateXM mentioned, you can safely input your Faction on the Faction selection and your codename on the codename selection screen (or anything, it doesn't register your input if you've already completed this before) in order to continue. Some Agents have inconsistent onboarding states, and as we work on fixes to our underlying system, it's trying to correct these states by showing these screens (again). Fix coming soon, thank you for your patience.

Sign In or Register to comment.