Portal scans not scanning

Samsung galaxy s10e (exynos) user here.

Since a few weeks I have not be able to continue my road to onyx badge for scanning (Unique) portals.

Everything up till the point of actually scanning works. I can press the scan button, but then it just does not scan anymore.

I have made over 5000 portal scans in total so I guess you can say I know how to scan, but the function suddenly stopped working for me.

2 votes

Active · Last Updated


  • InvestigateXMInvestigateXM ✭✭✭✭✭

    Have you tried the ol' reliable, reinstalling Ingress? It might also be an idea to reinstall ARCore via the Play Store.

    Otherwise, try to copy the debug log when the scanner crashes. If you hit the screen with 4 fingers at the same time, it copies the debug log into your clipboard. You might have to try multiple times if the scanner crashes too fast. I have the best luck by not hitting the screen with all fingers at the same time, but tapping the screen with each finger with a slight delay between each while keeping the previous fingers on the sceeen.

  • Galaxy S10e Exynos is definitely a supported device, so trying to figure out what could have changed in the last few weeks. When you do Portal Scans, do you use the point clouds (colored hexes) or Live Meshing? Does one version work (like just the colored hexes), or do both versions not work?

    Do you know if Google Play Services were updated in the last few weeks? In addition to the suggestion to uninstall and reinstall Ingress above, have you also tried uninstalling ARCore updates and then reinstalling the latest Google Play Services for AR? https://play.google.com/store/apps/details?id=com.google.ar.core

  • ReturnofGDReturnofGD ✭✭
    edited May 2023


    Samsung galaxy A23 user here.

    I have exactly the same problem.

  • OS2NukeWasteOS2NukeWaste ✭✭
    edited May 2023

    Same problem. Tried uninstall and reinstall. No results. (Also Galaxy A23)

Sign In or Register to comment.