Portal Submission Map Bug

When submitting ingress portals, it lagged extremely when zooming on the map and the marker did not move to the correct position. If you restart the game or uninstall and reinstall the app, the problem reoccurs. Please fix it

29
29 votes

Active · Last Updated

Comments

  • I have this, too! Scrolling the map is slow and jumpy, and is impossible to place the pin precisely. Another ingress agent told me to uninstall/reinstall - and it works perfectly after that. Until the next time I try to make a batch of nominations. I have uninstalled/reinstalled more times than I can count now.

  • DizzyBumDizzyBum ✭✭
    edited January 2023

    I've been having the same issue. I open Nominations, then when I try to move the map, it quickly gets laggier and laggier as I move the marker and it loads in more map tiles. Satellite and Map layers are both affected.

    The same issue happens when I try to submit a location edit on an existing portal.

    Device: Samsung Galaxy S9

    OS: Android 10

    Version: 2.106.1

    Post edited by DizzyBum on
  • This bug is really a pain. Most of my nominations are submitted from home on wi-fi and it's currently a very time consuming and difficult process to accurately place the location pin.

  • It's almost impossible to set the marker at the correct spot. I will not spend literal minutes for a process that should take only seconds and I will certainly not reinstall Ingress after every submission (which seems to be the only "fix"). This is frustrating

  • This is still an issue.

    Device: Samsung Galaxy Note 9

    OS: Android 10

    Version 2.108.1

    I'm just sitting on 40 submissions right now. Not going to deal with this out in the boonies.

  • HopeaKotkaHopeaKotka ✭✭✭✭

    Having the same issue.

    After using map for 30-60 seconds the map controls gets very slow and practically unusable.

    It is slow/almost stuck both in Satellite and Map modes.

    This happens specially when you do the nomination with "Existing Photo" and select the correct location more than 1-10 kilometers away from home.

    No issues when you do a nomination next to the portal and you need to move location only about 5-40 meters from your current location. As map controls works ok for first 5-15 seconds.


    Is only Android affected?


    Samsung S10+
    Android 12
    2.108.1
    
  • Oh I have this issue with a Samsung S22 - didn't even think about it being related to the phone I have.

  • Same here since some weeks. Samsung S22.

  • daawgdaawg ✭✭✭

    The same submission map sluggishness was randomly occuring on iOS devices as well a few months back, but the issue seems to have gone away and apparently now only occurs on Android.

  • I have the same issue. The delay is painful and becomes unusable.

  • oscarc1oscarc1 ✭✭✭✭✭

    Have been experiencing this issue a lot lately. First experienced on my Samsung Galaxy S10, now I have a Samsung Galaxy S23+ and it still has that issue.

    Usually go on road trips to nominate things, but won't be doing that while this issue persists :(

  • This no longer seems to be an issue for me as of version 2.110.2, but I did also recently reinstall the app, which could have fixed it.

  • I just did a nomination and the map was extremely laggy.

    Version 2.110.2 on Android 10.

  • I used to be able to uninstall/reinstall Ingress and the map would then work, but now it is painfully laggy to the point of being unusable even after reinstall. Whatever made the pictures better must have made this nomination map bug worse. Version is 2.112.2-3cb658f4 and phone is Samsung S22.

  • Oh should update this with the fact that I just gave up and did the nomination in Pokemon Go, and the identical nomination map worked perfectly there. So I do not believe this is an issue with my phone.

  • Issue is still happening to me on a brand-new device.

    Version 2.112.2

    Pixel 7

    Android 13

  • Reinstall don't fix the problem.


    Version 2.112.2-3cb658f4

    Xiaomi Note 10

    Android 11


    and


    Samsung Galaxy A22 5G

    Android 13

  • I've been having this issue for the past few months but clearing the app data would temporarily fix it. As of the most recent update the other day though, this workaround no longer works. It is so painful I think I might just have to quit submitting entirely.

  • PkmnTrainerJPkmnTrainerJ ✭✭✭✭✭

    Android users are still reporting this happening. Any update @ofer2 or @NianticThia ?

  • This bug is still occurring. I was uninstalling and reinstalling previously to get it to work

  • TamadriTamadri ✭✭

    A little help with this problem.

    While submitting, position the point of the wayspot as close as possible. In this case at least 100m - 200m accurate. Now add the title and description. Then click on the field to change the location again. Now you can place the Wayspot exactly at the intended position. Without any problems with lagging.


    The only problem now is, don't forget to edit the location after title and description.

  • Not to be that person.... BUT This has been happening since I think around December for only ingress players on Android trying to submit.... If it was Pogo players who use Android it would have been fixed by now.

    Editing the location before submitting is good advi! But getting to within 200 km of the nomination location takes so long... Every time I almost get there it sends me back in the opposite direction past where I started lol

  • I have a feeling this could be a problem that "the Ingress team needs to fix" just like the 20+ Ingress only nominations I lost during the AR lightship glitch. I literally cannot find veteran Ingress players who will submit anymore but send me pictures and tell me things to submit. I understand it. Because it's frustrating and why bother.

  • MoogModularMoogModular ✭✭✭✭✭

    Pokémon Go players also have a long list of improvements they are waiting for quality control. It really isn't over preference but Ingress has been the redheaded stepchild because it's Lightship but also not at the same time

  • It finally seems to be fixed!

  • Updated to 2.116.2 and it looks like it's fixed per the patch notes!

Sign In or Register to comment.