Mod menu stuck and interfering the gameplay

edited January 2023 in Report a Bug

After entering any Portal mod info screen - I see “install” and “X” all the time and I can’t do anything else. Keep rebooting the game. And now I try not to use mod at all.

iPhone XS Max

ios 16.2

ingress 2.106.1

Post edited by AntonUnderwoodV on
9 votes

Active · Last Updated


  • edited January 2023

    Really strange. on my second phone, Android one, I can see the same behavior. Is it a common issue, or smth wrong with my account?

    Post edited by AntonUnderwoodV on
  • ArkFangArkFang ✭✭✭✭✭

    Have you tried reinstalling the app?

  • Of course. I deleted the app and reinstalled it. Nothing changed

  • NysyrNysyr ✭✭✭✭

    This happens if you click in and out of a portal too fast. Really annoying overlay bug.

  • EstndEstnd ✭✭
    edited January 2023

    I am constantly having this problem.

    Because of this issue, I stopped installing mods.

    I also tried completely reinstall the app, nothing chanced.

    Please investigate.

    Samsung s22

    Android 13

    Ingress 2.106.1

  • Also game freezes when trying to pickup keys after defeating the red portals. Really annoying.

  • G0J0G0J0 ✭✭
    edited January 2023

    Same bug for me. I try reinstall, cache clear, close-reopen, but still continue sometimes. Please niantic, fix it.

    Xiaomi redmi note8 pro

    Android 11

  • @NianticBlue @NianticBlue anybody hear us? this bug cant play a game. please we need hot fix.

  • maRschinemaRschine ✭✭✭
    edited February 2023

    Really annoying bug that comes every now and then for a long time now... It's it really the first time Niantic heard of that? I can't believe that. Please fix it not soon™ but asap

  • Seems to be finally resolved in 109.3. Allahım! Thanks!!!

Sign In or Register to comment.