Ingress not launching from notifications on Android

I'm re-posting this bug over here. See:

Basically you can no longer launch Ingress from a notification in Android. And the app never reports you ever receiving any notifications.

I should be able to tap on a notification and the app should launch.

I use a Google Pixel 4a, usually 4G LTE, or Wifi, makes no difference. Running Android I'm running Ingress 2.106.1 on Android 13.

6 votes

Active · Last Updated


  • I've experienced this with the capsules, and one weird time when after not opening, a manual open got the capsule UI during startup of the app.

  • GrogyanGrogyan ✭✭✭✭✭

    It hasn't worked for a long time.

    Even get push notifications before the in game notifications arrive.

    edited January 3

    This has been happening to me for months. I have to reinstall it for it to work about half the time - for a while ( hours ) and then nothing. Tried changing the"disabled" ingress app via settings, and still nothing. I've even seen the toggle switch from on to off without touching anything.

Sign In or Register to comment.