Agents Profile Not Showing And Cross(back) Button Not Working

Shubhthegr8Shubhthegr8 ✭✭
edited December 2022 in Report a Bug

Whenever We Start The Game And Open someone's profile then after 3rd - 4th check the scanner continues Loading and after that Noone's profile shows including myself.

i checked my internet connection and also tried Clear cache & data but it's not fixed then i tried to reinstall the application but its also not fixed.

another problem is sometimes we open remote portal view window and press cross button to back then the button not working

Device: Android version 10/color os version V7.1

Post edited by Shubhthegr8 on
14 votes

Active · Last Updated


  • Shubhthegr8Shubhthegr8 ✭✭
    edited December 2022

    This Bug comes after i Update Application via Play Store on 3 December

    Post edited by Shubhthegr8 on
  • Always a common thing after updates, solved 1, created 4 new.

    Same happening while loading campfire inside ingress. Game keeps loading, loads nothing,

    Quantum capsules not replicating anything since last approx 6-7 days.

    Remind me if I miss anything else.

  • Same thing is happening to me. I can look at one players and that’s it. Can’t view mine or anyone else’s. iPhone 13 mini on iOS 16.1.1 (20B101)

  • LcfpLcfp ✭✭✭

    Also on Pixel 4a with Android 13.

    Opening an agent profile only works for the first profile since the opening of the app, and then if I try opening any other agent profile (mine too) I get the endless loading screen.

  • mortuusmortuus ✭✭✭✭✭

    are niantic aware of this bug and working on fix ?

  • HopeaKotkaHopeaKotka ✭✭✭✭
    edited December 2022

    I can repeat this also every time:

    After Ingress start: Showing profile for first time works always but when viewing second profile UI gets stuck with spinning animation.

    In log there are errors:


    Exception: Promise<T>.Then<T> threw an exception

    Exception: Promise<T>.Then<T> threw an exception

    Unique looking Id replaced with X chars.

    Samsung S10+
    Android 12



    Looks like Niantic is already aware of this bug:


    Edit 2:

    Oh, there seems to be even a fix already :)

    Post edited by HopeaKotka on
Sign In or Register to comment.