2.105.3 campfire visual bug?

DSkatauriDSkatauri ✭✭✭✭
edited December 2022 in Report a Bug

So there is a red dot indicating that there is something worth attention in campfire. I am not using campfire(disabled everything),but let's check. I open campfire and...there's nothing new,no notifications or messages. Then closing campfire and...that red dot still persist. Although for example store red dot reacts as should(open and close store to get rid of it).

App is 2.105.3 from Store,device is Moto One Power(6 gb version) now running on custon Android 13 rom. Also seen on my gf Redmi 9(4gb version) running custom Android 11.


10
10 votes

Active · Last Updated

Comments

  • Same issue.

  • Yes! I have same issue. I could use campfire in ingress by the fourth of December. But now campfire app start and can’t login campfire. Please fix it.

  • I'm also experiencing this issue, but I'm on Android 12 /13

  • Same here.

  • I imagine I WILL use campfire eventually...

    But the fact that there is a red dot yelling at me when there's nothing to see is VERY annoying!

  • liyu1liyu1 ✭✭✭

    i think the red dot should only be there if u got a new PM message. (So not if a new message is posted on the groups)

  • Red Dot is always visible in my scanner even though there are no messages for me

  • DSkatauriDSkatauri ✭✭✭✭

    Still present in 2.106.1.

  • 3rot53rot5 ✭✭

    Have this dot since weeks.

    On multiple devices.

    Tried many things, nothing worked. Really annoying.

    Some thoughts ?

Sign In or Register to comment.