Duplicate Common Kinetic Capsule

Hi

I have a duplicate common kinetic capsule.

The id is AF58E3E6


Please help to remove the dup. Thanks

Tagged:
4
4 votes

Active · Last Updated

Comments

  • zMikzMik ✭✭

    Any update??

  • Sorry for the delay, @zMik! It has been shared with the team. I'll get back soon with an update.

  • zMikzMik ✭✭

    Any update? the issue is still there

  • I have also a duplicate common kinetic capsule. Both have same ID, it is 453F9916. Please help and remove the duplicate.

  • 9CD1A4D0 is the id,19914446 is the ticket. Support told that this dupe should be fixed and i need to reinstall.

    Not fixed for now.

    BTW this is a second issue with my KCap,first time it disappeared.

  • I have two common kinetic capsules, and since I noticed, I also have not been able to hack a rare version

  • Hey! I can see that the ticket was escalated to the dedicated team. You should get a reply soon. Also, have you mentioned about the first time it disappeared in the ticket? If not please do.

  • MXWLLLMXWLLL ✭✭
    edited October 22

    It (disappeared kcap) was a separate ticket(can't find it now) and was resolved in few hours,anyway thanks for an idea.

    Still unsolved btw.

    Update: second(duped) capsule was 8/8 km(unobtainable,because it's buggy item),now is 0/8 km and i managed to run program so now i have one 0.1/8 and one 0/8. If i gonna walk i will have a look if it is two active kcaps now.

    Post edited by MXWLLL on
  • Another update. Managed to cook and get recipe both in green kcap and it's duplicate,one restarted successfully,second told about "scanner communication error"(it's a dupe so it's normal behavior) BUT after app restart duped capsule AGAIN responded to start button,so now again having two working green capsules. Won't try that again because this is bug usage,and gonna wait fix asap.

  • I've been having similar issues, 2 common kinetic with the same id and a couple duplicate rare ones. I completed the program on a rare one and ended up recycling it and the other completed ok (I suspect they came from the last C.O.R.E. loadout.) Those are all gone now, but I have a completed common and was able to start a new program on the other one. When trying to claim, I just get a black screen (hang) and have to force close the app. Reinstalling didn't help.

  • Same here...

    additionally when you swipe with enabled manage button, progress bar is kinda broken

  • DSkatauriDSkatauri ✭✭✭✭

    IDK what triggers that but yesterday eve my common kcap was duplicated too(self-solved,luckily).

  • Well...this is interesting. I also now have a duplicate common Kcap...but it has a different identifier from the original.


    Have reported it, ticket number 20232707. I used it because I thought it would resolve after use...it did not. What the serious hell? 🤔

  • The response I received....yeah....key locker....that's awesome. 🙄

    No, reinstalling didn't do anything.

  • As of two days ago I have two (See Below)

    fully functioning Common Kinetic Capsules. At first I thought it was a bug, now I think it’s an intentional feature pending the forthcoming Ingress Year X event.

  • Still have the issue, I thought renaming one would help tell them apart, but restarting the scanner has both with the same name. When I complete the capsule, I'm able to redeem 5 hypercubes, but get a scanner error trying to run the program again. Restarting the scanner allows it to go through.

  • zMikzMik ✭✭

    Hi..

    Any updates on the issue? My duplicate Kinetic Capsule is still there.

    ID - AF58E3E6

    Other than taking up inventory space, i am also not able to use it.

  • My problem is solved, I have just one common kinetic capsule now. Thanks!

Sign In or Register to comment.