"Upload Failed" on Submissions and Scans

Portal Scans and Wayspot Nominations from October 2nd are failing to upload.

Choosing "Upload All" generates a short wait and then the "Upload Failed" message for all.

Going into Manage and attempting individual uploads generates an immediate error for each.

I'm on an iPhone 8 Plus, iOS 15.7, Ingress Prime 2.101.3-3b8b4a5a, on a strong WiFi connection. I've tried restarting the app and connecting to a different network.

These "Upload Later" contributions were a result of travel to a fairly distant, low-signal area and a day's worth of scanning and submitting. I'd prefer not to lose that work.

47
47 votes

Active · Last Updated

«13

Comments

  • Can also confirm that bug is happening for me. I saved one nomination I just can't seem to upload now. Fails every time without even trying to upload. Seems like this is affecting a couple more Agents.

  • MargariteDVilleMargariteDVille ✭✭✭✭

    I had the problem Sunday evening, 5PM EDT. I found that when it failed, I could change wifi to off (if on) or to on (if off), and it went thru. Maybe I was just lucky?

  • KarM3LKarM3L ✭✭✭✭

    Portal Scans from last month also fail with latest app version...

  • I can not upload my portal scans as well

    iphone 11, latest update from Ingress App.


    like the first user told, it looks like the App doesn’t even try to upload and the failed signs will directly shown.

  • I'm seeing this same error with an iPhone SE 2020 with iOS 16.0.2 and Ingress Prime 2.101.3-3b8b4a5a.

  • I had this issue occur a couple days ago, the only fix I found was to delete all the scans I had saved. Any new scans I had made after were uploaded just fine.

  • Old saved data saved more than a month ago will fail to upload.However, yesterday's saved data can be uploaded.

  • Wilde76AWilde76A ✭✭✭
    edited October 5

    I'm sitting on... well way too many scans and same is happening to me.

    I'm on android 12, Samsung S21+

    After a little more testing, it appears that any scan older than 2 days is failing without even attempting to load. I'd hate to lose them.

  • My Scans that are failed to upload are from this Sunday. On Saturday I already scan and upload successfully.

  • ShottixShottix ✭✭✭

    Same

    Doesn't work but not suprised.

  • Yea I have well over 100 and they just won't upload. This is very annoying. Why is this game always buggy?

  • Wilde76AWilde76A ✭✭✭
    edited October 5

    I feel your pain... and then some was planning on tripping at least 300 or more BB during the anniversary. That said, I knew it was risky.

  • I know your pain as well, I was having about more than 300 scans that would become scout controller from places that I would not be back again. I have saved them from a recommendation from another Ingress player to upload them when I recursed again and with apex in use. So I saved them and then suddenly one of my key capsules became doubled and it’s so difficult to manage keys because it open randomly from one of the double key capsules when I click them. As they both have the same ID. So as I reported this like usual the order is to reinstall Ingress. So I did that and the problem stayed but my scans are all missing. I just really hate that I forgot the scans are stored locally in my iPhone.

  • MargariteDVilleMargariteDVille ✭✭✭✭
    edited October 5

    I was able to upload scans, a new portal nominaton, and a picture - Sunday night before I got the 2.101.3 update. Water was showing on my map, but not the black ring yet. Maybe that helps.

  • I'd rather not have to resubmit my saved submissions from this past Sunday. Three submissions got through that day, another was lost and I have 12 more left waiting.

  • Same on Android

  • Why is there no answer from NIA? What is the solution here? Have to delete all old scans so we could scan again?

  • Wilde76AWilde76A ✭✭✭
    edited October 6

    I'm preparing to delete these, but I'll hold off if NIA wants them. This is going to be a lot of scans they will never see, the files are definitely still there on the phone. Based on my scan available count, it looks like they may have messed with something server side. I should have had less than 300 available, but had the full 400. I have been using all my scans and have not lost any... except these 2000 ... for the past two months.

    For my android phone, I have 1700 on there, and can definitely extract them manually if I need to. I have another 500 on an iPhone, but im not sure how to get those. As long as I get credit for controller and scout I'd be willing to pull them and send.

  • I had the same problem a while ago, and this was when at that time I updated the OS of my Iphone 8 to version 15.6, I spent several weeks with the problem and tried everything (free up space and even reinstall Ingress), then several updates to Ingress "presumably" fixed it because I no longer had any problems.

    The only thing I can presume is that the S.O update somehow influences the loading of scans

  • Same issue. Unable to upload. Gave up and deleted the scan. Not worth the hassle.

  • MonkeyPeltMonkeyPelt ✭✭✭✭

    More data to help nail down the issue:

    I scanned and saved about 200 portals between Aug 25 and Sept 10. Uploaded them all between Sept 30 and Oct 2. No issues with uploading. Scanned on iOS 15, uploaded on iOS 16. iPhone 12.

  • Gattaca401Gattaca401 ✭✭
    edited October 6

    I am on android, LG V60. Same issue. I keep several hundred scans stockpiled and i also cannot upload any from before October 2nd.

    I have scanned and uploaded multiple times successfully since Oct 2nd but anything i have saved from before that date still gives me the upload failed message.


  • I have 240 uploads that error scanning. Scans since have uploaded, but these wont on wifi or data.

  • Interestingly, the stored scans created yesterday and today and stored for later upload, uploaded without any issues, however, the error still appears for both scans and pictures created prior to 6 October. I did not update the scanner in last two days, so that seems to be not related to any updates.

  • Seeing a similar issue, glad I'm not the only one.

    Scans saved for later files dated 4-Sept to 2-Oct. I've been attempting to upload for the past few days, roughly 4-Oct, everything since that date has been fine upload now or later.

  • They seem to be aware of the issue.

    I used all my available nominations for those saved submissions on October 2 (which was around 15-19, I forget).

    It hasn't even been a full week since I tried to upload them and I already have 40 available submissions again.

    Maybe that's their way of compensating for the error?

  • RjVibhashRjVibhash ✭✭
    edited October 7

    I had to delete all the scans that I collected when I visited new cities, this bug sucks and it really is a disappointing one.

  • Teg0ngTeg0ng ✭✭

    Same here. I collected few scans for later upload, when a fast upload bandwidth is available. It's that the NIA common way to respect communities work? 🤷 If they mess something in their database, ok, just tell, **** happens but to be quiet is the wrong way.

Sign In or Register to comment.