My drone screen is not even opening, so i cant use drone at all.

Describe the issue

The drone screen is not openning, started to happen just after 1h-2h regular drone usage, jump into portal -> glyph. While it is trying to open the drone screen -> shows red text error scanner communication error.

device model name Samsung S22+ SM-s906u1 One Ui 4.1

Android Android v12

Ingress app version number 2.99.1-786c4de6

connected to 4G/5G or Wi-Fi.

Add visual information

link to unlisted video of how it looks like

1 votes

Active · Last Updated


  • cannot post video or link to youtube video.. so sad.

  • Agree about the unfortunate lack of video upload.

    Same issue just occurred on my Pixel 6 Pro, Android v13.

    Ingress version 2.100.1-4fa78a3a

  • kchodlkchodl ✭✭
    edited September 2022

    And same issue just occurred on my S10+ (SM-G975F/DS), Android v12 (One UI 4.1).

    Ingress version 2.100.1-4fa78a3a

    Kernel 4.14.113-24706840

    EDIT (+45'): Same config, and all is WORKING now. Dronenet glitch..

    Post edited by kchodl on
  • Phone restart and Ingress reinstall fixed it for me.

  • I have the same issue, deleted ingress, reinstalled, same error. Wifi and cellular are the same . Samsung S9+

  • Thanks for reaching out, Agents! Please refresh game data or reinstall the app and check if that helps. If this continues, please submit a ticket via in-app support along with a short video of the error. One of our agents will take a look.

  • @NianticVK Did try what was suggested. Encountered this problem this morning. Could drone hack for a while, now it is giving the same error as previous posters. Restarted my phone, tried wifi and 4G, reinstalled the app. Keep getting scanner communication error.

    Will report in app (if I can find a spot where to do that as choosing report a bug will automatically state: report it on the forum.

  • Sorry about that! Choose an option other than the "Report a Bug" option and you should be able to start a conversation with one of our agents.

  • When raising a ticket in app or via, please select 'Questions about Scanner or Intel map' as that will prevent you being looped back to the forum.

  • Thank you @ATR0P0S , I did find a way. First response I received was:

    Hello agent,

    Thanks for contacting us.

    We believe that the issue you were experiencing was temporary and should be resolved. Please connect your device to a strong internet connection and try taking another action in your Scanner and reply to this email if you continue to experience any issues.

    Feel free to reply if you need any additional assistance with the issue.


    Responded , now awaiting another reaction.

  • I have same problem, drone screen did not open. Phone restart and ingress reinstaling did not help.

  • I currently have the same problem. I can Hack, Recharge portals, read Comms, etc., I just cannot view or use the Drone. This has been the case for about an hour now. Restarting the app did not help, rebooting the phone did not help. Same results on both LTE and WiFi.

    Pixel 4: Android 13

    App version 2.103.3

Sign In or Register to comment.