"Scanner communication error" when trying to hack portal, Ingress restart does not help

HopeaKotkaHopeaKotka ✭✭✭✭
edited August 11 in Report a Bug

Got today "Scanner communication error" about 7-8 times, the same error happens even after Ingress restart, so the hack was impossible to do for this portal:

https://intel.ingress.com/?pll=60.228694,24.760606



Hacking other 4-5 nearby portals around this portal was successful, no errors.


In log there are errors:


The whole log is too big to attach here.


Samsung S10+
Android 12
2.96.2


Post edited by HopeaKotka on
5
5 votes

Active · Last Updated

Comments

  • rnodernrnodern ✭✭
    edited August 11

    I’m getting this too. IPhone.

    EDIT: portal is l7 with hack mods (VR MH, R HS). Hacking worked up until the 5th hack. Then, scanner communication error. Am able to fire bursters and do other activities. Just not hack this one portal

  • Confirming, that happened to me too. After 2 hacks all following hacks just fail with that error message. No error on other portals.

    It seems that the portal is in a somewhat illegal state on server side preventing it from being hacked.

    When returning over 4 hours later it recovered itself and I was able to hack again.

  • Z4nd0rZ4nd0r ✭✭

    +1 for me too. Happened after like 12th hack. Restart doesn’t work

  • It happens to me occasionally and there is no way to fix it so restart Ingress.

  • klausibeimerklausibeimer ✭✭
    edited September 9

    Got that same Problem too. First happened today. I can hack all Portals except for one, which gives me the Scanner Communication Error.

    Tried to clear the Cache, even deleting all App Data - both doesn't help.

  • Getting the same error. Unable to complete second Sunday Mission due to a single unhackable portal.

  • I had this as well. However, after I uninstalled, rebooted, then reinstalled to see if this might fix it...now I cannot load it. It gets to where the game asks to enable bluetooth when I first boot up the game and just hangs no matter which option I push nor if my Bluetooth is on or not. Reproducible every time on Samsung S20+


  • Thank you. Reinstalled, againn 2 days later. Works now.

Sign In or Register to comment.