Can't start a New Mission

I have started a mission, but it doesn't appear.

I'm not able to start a New mission or cancel the current one as it doesn't show up.

It seems that there is something wrong in my account.

Login/logingout doesn't work, clearing the cache, finishing the hacks of the current mission i started, redownloading ingress, trying other missions, canceling the mission.


Ingame name: buffon73

Can an admin please check my account?

Or anyone else know what i can do about this?

Tagged:
9
9 votes

New Report · Last Updated

Comments

  • Do you know which mission you started that doesn't show up? If you do, does it show up in your Select a mission from the list screen? It would be selected in orange outline and should be at the top of the list, and if you see an active mission there then are you able to tap ABORT from that screen?

  • buffon73buffon73 ✭✭

    Hey Brian,

    Yes i know which mission: Karl marx XXXVII

    I looked again, it is not selected, and not in Orange and i can't abort it.

    If i want to start the mission it says:

    "Mission already active"

    See the screenshot.


  • On the Select a mission from the list screen, what do you see if you scroll to the very top of the list? What is the first mission listed at the top?

  • buffon73buffon73 ✭✭

    Hey Brian,

    Nothing. Just the first mission that is in range...

    If i try to start it, it says mission already active ...


    I was doing some mission with my brothers, and we both had some server lagg at that time. I think my account is bugged, is there anything you guys can do about it?

    Im on holiday and leaving tomorrow, would be sad if i can't finish the banner...

  • @buffon73 checking to see what we can do but I'm still trying to understand (not from you, but from our logging) what happened here. Thanks for your report, and I'll reply back here when I have an update.

  • InvestigateXMInvestigateXM ✭✭✭✭✭

    Just as a head up, this isn't the first time the scanner has hung itself up like this, other agents have reported it in the past. The problem always went away on its own after about 4 hours, so it may be some sort of task in the background that isn't timing out correctly?

  • buffon73buffon73 ✭✭

    Hey Brian, thanks - I appreciate the Quick responses and help! If you need any more information just let me know.

  • buffon73buffon73 ✭✭

    Hey thanks for that, i hope so...

    Yeah, i have had communcation errors while hacking for a mission before, twice, while bannering, but that would take around 30-60 minutes (while i try all kind of stuff to get it fixed) but probably fixes over time...

    I don't know what triggers that... but what i know, clicking fast while the server laggs triggers this stuff, so since then, if the server is lagging (like if i click hack its hanging for a while), i just stop touching the game and wait till it gets hacked or give an Error message.

    Same with this, i saw the server lagging, i just waited and boom it was gone...

    Its really annoying, im glad it was at the end of the day here and hope it get fixed soon so i can finish the banner before im leasing in the morning (only 7 missions left).

  • buffon73buffon73 ✭✭

    After waiting exactly 4 hours its indeed back! Thanks...

  • daawgdaawg ✭✭✭

    I’ve had this happen once and it’s a terrible issue when you’re traveling, Had to spend 150 eur on hotel room to let it sort itself out as I didn’t want to leave the banner incomplete.

  • I see this as a kind of critical thing, especially in front of upcomming Mission Days. I had this issue 2 times within 60 missions today and i had luck, that the banner is only 40 min away from my home.

    @NianticBrian Please investigate the issue and roll out a fix asap.

    How it looks like: starting Mission take longer than usually, something like 15-20 seconds, after this you can see the Mission started but cannot perform any action. Hacks doesn't count and if there is a question you get GENERIC_MISSION_QUESTION_ERROR on answer submit. After scanner restart there is a situation as decribed above. There is no active Mission visible in the list and on the Main screen and if you try to start another Mission you get a message "mission already started". After exactly 4 Hours Mission apperas as active in the scanner.

Sign In or Register to comment.