[2.96.2] LinkBuds head tracking enabled, but can't connect to Ingress

InvestigateXMInvestigateXM ✭✭✭✭✭
edited July 27 in Report a Bug

When connecting Sony's LinkBuds to Ingress, you're supposed to be able to use Head Tracking via the sensors build into them. While trying to connect, Ingress insists that I need to enable "Service Link" in Sony's Headphone app, even though I have already enabled it.

The video above is just to show that Ingress doesn't recognize it, but in addition to that, I have tried reinstalling Ingress, the Sony Headphone app and restarted my phone multiple times. Ingress still refuses to connect to the LinkBuds to enable head tracking.

I'm not sure if this might be a Sony or Ingress bug, but seeing as Ingress already correctly determines that I'm wearing the correct headphones, I'm guessing it's probably the latter.

Ingress Version: 2.96.2

Headphones: LinkBuds (Not the LinkBuds S, the one without noise cancelling, just called "LinkBuds" lol)

LinkBuds Version: 1.6.0

Sony Headphone App Version: 9.1.0

Phone: Oneplus 8 Pro

OS: Android 11

Tagged:
2
2 votes

New Report · Last Updated

Comments

  • Sony is working to add Ingress to the Sony Headphones Connect app, which should make it easier to connect. What happens when you enable the Service Link after Ingress asks you to enable it (not beforehand)? In your video, it looked like Service Link was already enabled, then you disabled then re-enabled it. This is what I see on my Pixel 6 with Ingress 2.96.2:


  • One more thing: Do you see both LinkBuds and LE_LinkBuds in your Bluetooth Settings? You'll need LE_LinkBuds for head tracking to work, and you should be prompted to connect this as part of your first-run setup:


  • InvestigateXMInvestigateXM ✭✭✭✭✭
    edited July 27

    I have reset the buds to factory just now. After redoing the first-run setup, I still only have the "LinkBuds" in the bluetooth setting, not "LE_LinkBuds". I have also tried to enable Service Link only after Ingress prompted me to, but still no luck. The video below is right after I factory reset the LinkBuds, showing that I only see "LinkBuds" in the bluetooth settings and that Service Link was turned off.

    I tried manually searching for the LE_LinkBuds as well via "Pair no device", but no luck.

    I'm not so sure if this is an Ingress bug anymore, I'll try to contact Sony support as well.

  • nibbnibb ✭✭
    edited July 28

    I am unable to get ingress to connect to the LinkBuds to enable head tracking. I've have never had a "LE_LinkBuds" option under Bluetooth. I've tried factory resetting the linkbuds and was not "prompted to connect to "LE_LinkBuds" at any time during first-run setup. I have manually tried to searching for "LE_LinkBuds" using the Bluetooth menu as well with no luck

    I have tried all everything @InvestigateXM stated above as well without any luck either.


    Phone: Pixel 5

    Version: Android 12

    Build number: SQ3A.220605.009.A1

    Ingress Version: 2.96.2

    LinkBuds Version: 1.6.0

    Sony Headphone App Version: 9.1.0

  • InvestigateXMInvestigateXM ✭✭✭✭✭

    This Bug report can be closed now! With an update from Sony's Headphone app, Ingress now correctly detects the headphones. It seemed like the LinkBuds needed one more measurement that wasn't available before.

  • nibbnibb ✭✭

    It looks like over night Sony pushed a server update to add Ingress to the Sony Headphones Connect app. I was able to get ingress prime head tracking enabled and functional 🎉

Sign In or Register to comment.