Kinetic capsule is stuck

eigoodeigood ✭✭✭

Capsule ID is 12b89548. I have force closed, rebooted, and reinstalled. I have a notification in-scanner, at 8:24am, but the capsule is stuck at 2.8km. I have Adventure Sync enabled.

I've been having to force close for *every* kinetic for months, but this is the first time it has stayed stuck. When I'm playing normally, I walk 2.5 8km kinetics/day. On weekends, I can hit the 40km limit often.

11
11 votes

New Report · Last Updated

Comments

  • InvestigateXMInvestigateXM ✭✭✭✭✭

    Niantic has redesigned their support flow at ingress.com/support. Try opening a support ticket, with the new flow, it's hopefully resolved faster then to wait for @NianticVK (no offense to them at all, btw, they do great work rounding up the bugs here :D)


  • eigoodeigood ✭✭✭

    I did that already, I've been waiting all day, and it is not resolved. Since I got the notification at 8:24am, I walked a bit, and now the capsule is at 4.1. So I have a completed cap that is apparently still incrementing. It is now 8:54pm.

  • InvestigateXMInvestigateXM ✭✭✭✭✭

    Then the Capsule seems to be still working fine and you still need to walk. Getting the notification earlier then intended is a bug, so even though you might have gotten it doesn't mean it's actually complete, sadly.


  • I opened up a support ticket too.

    I usually make 1.5 capsule per day and some weekends I hit 40km limit too.

    Kinetic has been flaky the past few weeks for me and today it’s really broken.

  • eigoodeigood ✭✭✭

    Ok, are you ready for a ride? Here goes.

    Friday, I get a notification that a cap had completed. The kinetic said it was at 2.8km. I couldn't claim it. Force-close, the normal way to fix that, did nothing. That's when I created this post, and shortly after I created a support ticket(#18181289). Then I stayed at home, hacking my couch portal. During the day, a little bit of random drift occurred, and the kinetic moved to 2.9km. Still couldn't claim anything.

    That evening, I left home to walk 3 blocks south to pick up some food from the nearby Farmer's Market. Otw there, I reset a few of the nearby white portals. After getting home, the capsule was at 4.8km. Huh. Still couldn't claim it, but it was still increasing. Odd. I tried to do a few more things to reset it, including uninstalling the app. That clears out all settings, so I went and adjusted the sound, reduced my comm distance from the default of 200km, and re-enabled the "unique portal capture" layer. I then went to bed.

    My plan for Saturday was to do 36 missions(2 18-count banners). If I had sufficient energy, there were 2 6-count banners I could also do. So, I get ready, walk to the bus stop(which added more capsule km), ride the bus 1 hour, then proceed to walk to the target zone. Soon after arriving, the kinetic actually finishes. At 8km. I claim it. I then keep walking. And walking. And walking. I get up to 6 miles on that segment, which would normally be enough for another kinetic, and I check the status. It says 0. ****?

    I then reboot, walk a bit, it doesn't increment. It is then that I go back into my settings, and notice that Adventure Sync wasn't enabled. Oops, that was one of the settings cleared when I reinstalled the night before. Ok, fine. So I re-enable it. But still, nothing gets added.

    I then reinstall while mobile, reset all settings, but this time, I do not enable Adventure Sync. When Ingress first starts up, it asks for Location Permission, but it only needs it granted for while the app is running(not all the time). I then leave the scanner open, walk some more, and finally, the kinetic starts to accumulate km! Praise Shappers. I then re-enable Adventure Sync, and voila, it begins to work even when the display is turned off. Yay!

    But, sadness soon. I then get a Capsule Completed notification in my scanner. I try to claim it, but, here is the extreme odd part; the capsule said it was at 2.8km. What???? That's the same value as the day before, when it broke!!!! How is that even possible, as I had reinstalled(twice!) and all remembered settings were erased. What's going on????

    I keep walking, the kinetic keeps incrementing. Well, ok, cool, at least I will be able to claim the eventual SBUL. This proceeded fine, I am able to hatch 2 more kinetics, without issue. The next kinetic also gives another completion notice, against at 2.8. So very odd. It's almost like there is a server-side data component just for Adventure Sync.

    A bit later, the capsule stops updating. So I reinstall yet again, while mobile. This time, nothing works, to get the km to accumulate. So I try to revert back to the old days, pre-prime, where I leave the display on, and "do a mutative event" on the game board; recharge a portal, pick up an xm dot, something like that. Eventually, it starts to accumulate again. So I re-enable Adventure Sync, and now we are back in business.

    Well, a bit further on, and I get another completion notification. But, it is not 2.8. It's 3.7km this time. And still can't claim it. Gah!

    I finally get home, and just before doing so, the capsule rolls over to 8km. I claim it. I then stay home the rest of the evening, and recover from the day. I had done a total of 48k steps, and that large segment where I did 48 missions, was 20 miles long. In Texas heat(it was 77F when I started, 99F when I finished).

    Sunday happens, and I again have to reset the nearby portals. But now, none of the previous options to get the kinetic to start again are working. No reinstall, no "do an action", nothing. It's been stuck at 0k, more than 24h now.

    I'm at a real loss for words, how on how fix this. My best guess is that a new OS update broke things, many months ago, and it just keeps getting worse and worse. The Adventure Sync component itself seems like a hacked in add-on, as the graphics for it are not in the Ingress Prime style. I'm guessing that whatever other program it originated with, has had some updates, and then there wasn't any testing that it worked in ingress itself.

  • eigoodeigood ✭✭✭

    My route from Saturday, which should have given many more kinetics then it did.

  • Maum99Maum99 ✭✭

    I have also reported that I completed almost 40k yesterday per my garmin and the ingame stats. I completed 2 kinetics. The response from support to myself and other players was to delete game and reinstall. Reinstall means settings have to be adjusted. If scans not uploaded they were lost for some. This cannot be the Global solution for every user experiencing this issue. Many probably haven't noticed it yet.

  • eigoodeigood ✭✭✭

    Reinstalling after every single kinetic does not fix a bug. It's only a work-around. I'd like to see the bug actually fixed.

  • mortuusmortuus ✭✭✭✭✭
    edited July 25

    thats some distance u covered eigood

    this bug is sure annoying, seems stuck kinetics is one of the most common bug if u look here lately and still no proper fix from niantic.

    and for some reason i never get notifications for a completed kinetic program even tho i get them for all other things so not sure whats the problem.

  • eigoodeigood ✭✭✭

    That's pretty typical of me on a weekend. During the week, I can get 20k steps easily, sometimes that comes out to 10-12 miles, all before I then go to work.

  • My capsule also stucks at Zero since a week. Before it stucks i hat the same Problems to pick it up. ticket is open… it seems the issue is much bigger

  • eigoodeigood ✭✭✭

    The new scanner update, that supports sony ear buds arrived today. My capsule started to incremented. I walked 5.3 miles, and got 7km in trekker(according to agent stats). My capsule now says 7.0. I have not gotten a notification about it being completed(aka, that would have happened around 4.x or so, given the previous descriptions).

    The original ticket I opened in-scanner last week got lost, I opened a new ticket referencing the previous ticket, but have not had a response. The ticketing "system", when it does give out numbers, doesn't provide an easy way to be queried, or to have multiple tickets open, and comment on any.

  • Maum99Maum99 ✭✭

    Any response from Niantic? After reinstalling ingress it worked for 1 capsule. Stuck at zero again. I routinely travel 140 km per week. This is not acceptable.

  • eigoodeigood ✭✭✭

    I have 2 open tickets, no actual responses. It will work for 1 capsule, maybe, then get stuck at 0 for over 5 miles or some such, and then unstick.

    Today, Adventure Sync will not activate. It attempt to turn it on, and it won't work. I've cleared all data, which then causes Ingress to have me log back in, adjust comm distance, grant GPS permission, etc. It's very broke.

    @NianticVK

  • Maum99Maum99 ✭✭

    Completed 19k today and one capsule. After 1 finishes it logs almost no distance until after I get the next push notice

  • eigoodeigood ✭✭✭

    Capsule started to increment today. Still can't activate Adventure Sync. Yesterday, I had cleared the settings. So, I walked, capsule finished(still no notification in COMM, and the red dot on the lower center button did not light up), claimed it, started a new one. Stuck at 0. So, I cleared settings, rebooted, and still, it is stuck.

    After clearing settings, I went and manually granted "Physical Activity" permission, and increased "Location Permission" to "All Time". Then I rebooted again. Still stuck.

    All during this, Samsung S-Health is gathering steps, recording my path, and that is working perfectly. I haven't checked Google Location History, but I bet it is fine.

  • eigoodeigood ✭✭✭

    Had a capsule complete just as I got home on Sunday. I did not start a new one. On Monday, I took a rest day, did nothing. Mid-day, I started a new kinetic. I then walked to lunch(I live in a portal-dense downtown area). Returned home. Today, I did an AP engine, 2 portals, 24 links, thrown 10 times. I walked 12km, but only got 6.8k on the kinetic; it was stuck at 0 for a few hours at the start of the day.

    Samsung S-Health app recorded the proper distance. It's not the phone, it's Ingress itself.

  • eigoodeigood ✭✭✭

    Today my kinetic seemed to be working as it should. Yesterday's cap finished, next one did not get stuck. Finished that one, got a COMM notification about it completing, and that one as well did not get stuck at 0.

    I still can't enable Adventure Sync tho.

Sign In or Register to comment.