OnePlus Nord2 5g scouting is impossible

Can't scan any more. All random bubbles or meshes or whatever are gliding away from screen and thus makes it impossible to finnish with enough results. At first week ago this happened after any fifth scan or so but now I don't get scans at all (two days in a row).

Ver 2.95.1.

Yesterdays 1+ system update changed nothing. Ingress reinstall changed nothing.

I can try to make less than 50mb clip. All shorts I've made are more than 50mb...

1
1 votes

New Report · Last Updated

Comments

  • EtheraEthera ✭✭

    Oh, only pictures allowed for me.


    Well, it seem like gps malfunction, but I've at least tried to check every setting for gps and besides it worked fairly enough before.

    For the bravest there is screen recordings, first recorded this morning before reinstall and second just a while ago after reinstall:


  • mortuusmortuus ✭✭✭✭✭
    edited July 19

    strange, ihad no issues scanning with nord 2 during fingerprint badge ? meshing doesnt work tho...

    u should try be a bit calmer when u scan, too fast moving the phone makes it harder i think, do a slower motion around the object.

    but depending the surroundings it can be hard getting the hexagons appear for some reason...

  • EtheraEthera ✭✭

    Yeah, I've become a bit hasty coz this doesn't work. I've tried to be still, when it should hurry me to move, it doesn't. There's something in this phone I think. Saturday I got few scans ok, maybe 15 in a row, but not any more.

  • EtheraEthera ✭✭

    Today I managed to make few scouts more, even though there were no meshes during the scan. Wonder if some neighbouring country of Finland is making some disturbance to gps signal. -_^

  • EtheraEthera ✭✭

    This morning 15 scouts gained with just normal scanning..after one hour it jammed again. No meshes since 10am.

  • Update: Last monday it started to work properly (=normally). Managed to make 99 scans. Yesterday it died again and today, 1 hour ago, it started to find meshes again. I just can't firure out what might be the problem. Monday copy of gyroscope or something? It works better in my right hand compared to if I hold my phone in my left hand. Foil hat too tight?

  • Yesterday, 70 scans ok, then suddenly no hexagons any more. Nada. Few hours later, while capturing screen video, one scan ok. Many scanning ends with not enough meshes, all hexagons are super tiny if there is any.

    I've tried reinstalling ingress, restarting phone/software, toggle on/off location. Tested gyroscope functions with another app... I just wish I could figure this out and continue playing like before.

    I would not like to reset my phone...

Sign In or Register to comment.