DroneNet issue (s)

When I go to use the drone, it appears at a portal other than the one I last sent it to, I am able to move it but when I hack I get an error message "portal out of range" - I then back out of drone yet. I go back into dronenet, and my portal appears at the portal I know it was at prior as if the previous interaction did not occur, and I'm able to move and hack normally. 

this has been going on for some time now.

can I get a drone reset? Or some fix.

I’ve restarted/reinstalled the app

I’ve also attempted to recall the drone.

4 votes

New Report · Last Updated


  • Same for me...

  • Actually there are two drones but only one can hack.

  • This started after the most recent event when drone cooldown was reset to an hour. It worked fine during the event but somehow, something seems to have gotten screwed up when they went back to the normal drone settings. Mine does it even when it's on the correct portal. I'll move the drone and if I hack it tells me portal not in range. As a result, I now always move the drone, close it, then open it again first so I can see if need to move it for real a 2nd time lol.

  • Mernie9Mernie9 ✭✭✭

    Yep. Me too. Still.

  • cmaxxencmaxxen ✭✭✭

    Probably the same bug here.

    It's as if there are multiple drone states on the server and it picks amongst them at random. It confuses the heck out of the client.

    It manifests variously as:

    1) 'portal too far' when the drone is moved to a new portal and immediately hacked (requires client restart) where it landed,

    2) drone magically reappears at a portal from several moves ago,

    3) drone time-to-move sometimes seems too short,

    4) drone action fails and causes all scanner controls to vanish (requires client restart),

    5) many, many spurious scanner errors, portal burnt out errors and other weirdness when using the drone.

    It's evidently a state problem on the server end because I've tried:

    1) using both an Android and an iOS client,

    2) restarting the clients,

    3) reinstalling the clients,

    4) uninstalling, rebooting the phones, reinstalling the clients,

    5) using separate cellular networks and wifi,

    6) drone recalled to me and redeployed after a few hours.

    It's really, really frustrating.

  • kittysukittysu ✭✭✭

    And quite possibly linked with other state problems such as "zombie" portals - a portal with one reso hanging on by a tiny margin of XM and further XMPs doing no damage. These seem to be repairable by doing something to change the state of the portal. The options are limited as the portal still shows as enemy owned, but adding a beacon has worked for a number of people (obviously rather impractical for a drone that may be at a considerable distance from the current location of the owner).

    As for drones - Mine was sent home from a zombie portal - intel showed the portal had not been neutralised, so no alignment change took place. Unaware of the forced recall I tried to move my drone - but I got an out of range error - yet I was still credited with a unique drone visit to that portal. After that, my drone functioned as a normal, recently returned, drone.

Sign In or Register to comment.