Audio is on at startup in 2.9despite having all sounds turned off

HosetteHosette ✭✭✭✭✭

With the release of 2.94.1-bc2d7d17 (Android) all of the game sounds are on by default despite having everything turned off in settings. This is 100% reproducible on my Pixel 6 Pro.

The expected behavior is that the application respects sounds settings at startup.

I can turn sound off quickly just by going into settings and back out-- sounds turn off without having to change any settings, and remain off until the next time the application starts. This happens under all conditions that I have tried.

32
32 votes

Resolved · Last Updated

A fix is coming in our next update (2.95.1).

«1

Comments

  • Yes, it happens in all Android versions

  • DSkatauriDSkatauri ✭✭✭

    A10 gsi rom,Neffos C7s

    A11 custom rom,Redmi 9 4/64

    A9 custom,Samsung A7(2016)

    A6 stock rom,Leeco Cool1 3/32

    All have this bug.

  • Same annoying behaviour on my Samsung S10e, Android 12 :(

  • M1chaeIM1chaeI ✭✭✭

    Same behavior on my Samsung Galaxy Z Fold 3.

  • SgubSgub ✭✭

    yep same here

  • mart62mart62 ✭✭
    edited June 29

    Same behaviour on my Samsung galaxy A32 5G. Android 12.

    Problem started today. Yesterday all was normal.

  • 1valdis1valdis ✭✭✭✭✭

    Meanwhile for those on Samsung - install SoundAssistant https://galaxystore.samsung.com/detail/com.samsung.android.soundassistant

    Go to Individual app volumes -> add Ingress -> set sound to 0. Problem solved

  • Same happening here. Android Pixel 4 XL. Guys. Please fix this, I don't want my wife to know that I open ingress to clock daily sojourner hack in the middle of the night. Please fix it urgently. It's a matter of life and **** :)

  • Temporary DIY fix for this bug would be to reduce our mobile's volume everytime before opening the game 🤦🏻‍♂

  • Same issue for me on start up with all sounds off. Android 12 on Samsung SM-G781U. Open settings in app and sound shuts off. Scared the **** out of me when paired to my car and stereo was too loud, lol.

  • I've been blessed with the same phenomena: sound on despite all options turned of.

    But.

    I can't shut it of. I usually listen to audiobooks or podcasts while playing so this is truly annoying!


    Samsung Galaxy A71

  • HosetteHosette ✭✭✭✭✭

    @storaessingen If you tap on options do the sounds go away? They do for me.

  • Unfortunately not, I'm stuck with the sound on. 😖

  • DotPrimeDotPrime ✭✭

    Same issue on Pixel 4. Sound is extremely annoying when trying to play discreetly, like on public transportation or in a crowded area.

  • LavasurferLavasurfer ✭✭
    edited June 30

    Same issue. Android. I've had all sounds turned off for about 5 years now. Ingress has reactivated all the sounds. Every time you load Ingress it makes their introductory sound effects and unless you go into settings (every time you relaunch Ingress) to view the fact that you've got your settings at zero, then the unwanted sound effect noises will continue throughout your session until you do. Very very annoying.

  • wazzie19wazzie19 ✭✭

    /slow clap

    Fantastic job as always Niantic.


  • I have the same problem with my Samsung s22 ultra..

  • Glad to know you're working on a fix, and also glad to find that I'm not alone in experiencing this issue.

  • EtheliorEthelior ✭✭

    All sounds are muted and when i open the game, the sounds are back. But when i open the settings, the sounds are muted.

  • EtheliorEthelior ✭✭

    Thanks both of you !

  • X3N04L13NX3N04L13N ✭✭
    edited July 1

    There seems to be some issues with the latest audio updates.


    Issue 1: The game asks to enable bluetooth when you first boot up the game after updating, and it seems like some (most) of the audio (mostly sound effects) are distorted if you do so. I did not test much yet but after i disabled the bluetooth setting in my ios settings from ingress it seems like the audio is normal again.


    Issue 2: it seems like they decided to let the Ada and Jarvis messages play even if you are standing next to a portal instead of actually selecting it. BUT if you for example are standing next to an ENL owned portal and use your drone to visit a RES owned portal, you will still hear the Jarvis messages while inside the RES portal instead of the Ada messages



    (Minor Issue 3: The Ada and Jarvis messages are now played at a lower volume than before the update, but to be honest that’s fine for me)

  • InvestigateXMInvestigateXM ✭✭✭✭✭

    Reposting my comment from your Reddit thread:

    "The reason Ingress now asks for Bluetooth is because they are collaborating with Sonys LinkBuds, which enable Spatial audio. Ingress needs Bluetooth to connect with them.

    The audio generally seems to be very very bugged. Try boost recharging and it'll blow your ear away. It doesn't seem to directly be related to Bluetooth.

    The last part is actually intended though. From now on, you're supposed to hear what is near you no matter in which screen you are, supported by the Spatial Audio of the Link Buds. With that, Niantic purposely moved the ADA and Jarvis lines out of the Portal menu and into the overworld."

  • X3N04L13NX3N04L13N ✭✭

    But…why would they make such a change? It’s much better to just have the correct voices play while visting a portal with your drone. It’s just weird.

    And yes the sounds in general did seem a little distorted before but now with that bluetooth setting enabled i’m certain it made it even worse now.

  • InvestigateXMInvestigateXM ✭✭✭✭✭

    Because of their latest collaboration, if you have the headphones on, it is supposed to give you a feeling of "finding" the portals around you without looking at the app. If you leave the map and enter drone screen, you are still around the original portals, so their sounds continue to play.

Sign In or Register to comment.