Epoch badge fix experience.

edited June 11 in General

In my case, epoch badge was stuck on bronze, with counter number 5.

As you know, silver counter is 4, so my screenshot in bronze color with counter number 5 was wierd.

So I asked to support chatbot inside Ingress app. Then they replied sooner than expected.

They recommended me to uninstall the app and reinstall, and "try taking another reaction" so i did it. (though it was ambiguous what is that another reaction exactly.)

And nothing happened, not fixed yet, i tried strict uninstall with cache&data deletion for nothing again. So i gave up and called it a day. Next day morning, i tried that another reaction again, still nothing happened.

On the drive to workplace, i ran the app again. Then surprisingly the bug fixed, and silver badge came to top of screen. So i told my friend playing ingress with me. He replied me that he was in same stuck situation with silver epoch medal (i didnt know his situation at all). And it was fixed this morning, the same time on a clock with me. But he didnt do anything. No post to niantic support, no uninstalling reinstalling. His app just gave next badge suddenly.

I feel like, there must be very complex spaghetti inside this bug. So poor niantic is working hard on it. Fighting();;;;

Comments

Sign In or Register to comment.