Drone "Out of range"

I have a drone problem. This has been since early december 2021. I have also reported this same issue before but havent got any good answer/ or been solved. It Seems like i have 2 drones. When i try to move my drone it says "Out of range" (1). If i go out and in again i can move my drone again and hack (2). This time the drone is in an other location. Next time when i can move my drone i can hack the first (1) portal and when i try to move that one it says "out of range". Then when i go out and in again i can move the drone (2) again in the other location. I am trying to collect Unique drone hacks. And as it is now one of the drones collect unique hacks while both drones are counting the Maverick,. Please help me! I wanna get rid of the problem.

Tagged:
7
7 votes

New Report · Last Updated

«1

Comments

  • Mernie9Mernie9 ✭✭

    I started experiencing the similar drone issues over the weekend. And of course, I'm trying to get Maverick Onyx, which makes it super annoying. It's not a consistent problem so it's hard to explain, but let me try.

    Issue 1: PORTAL NOT IN RANGE. If I click on the drone it will move to another portal. When I try to hack I'll get an error message that says "Portal Not In Range." Sometimes if I wait a while it will let me hack. Most of the time I just close and reopen Ingress, and then I can hack.

    As far as frequency, sometimes this "Portal Not in Range" issue happens 75-100% of the time. Right now it's happening perhaps 10-25% of the time.

    Issue 2: DRONE IS IN NEW PLACE WHEN I GO TO MOVE IT. And then there are times where I go to move the drone; instead of being on the last portal visited, it's on a portal that I visited perhaps 10 hacks ago. If I shut down Ingress, if usually returns me to the correct where I was. But sometimes it doesn't, and I have to move my drone from that old (10 hacks ago) location.

    As far as frequency, this is about 5-10% of the time.

    Issue 3: DRONE SAYS IT'S ALREADY AT THE PORTAL. I will move my drone to a portal, but don't see it move. I try to move it again and it says it's already on the portal. Usually I can just get out of the drone hack, get back in and it's at the new portal. If not, I reopen Ingress and it's in the right position.

    Frequency: 5-10% of the time.

    Things I've tried to fix these issues, without success: (1) I've reinstalled Ingress. (2) I sent my drone home and started again.

    My phone: Galaxy S20 FE 5G, Android 12

    I'm glad that I'm not the only one experiencing these issues. What's left to try (except posting here): Finding a priest and requesting an exorcism for my possessed phone.

  • oscarc1oscarc1 ✭✭✭✭✭

    Started getting the above issues constantly over the weekend, part way through Saturday it just started happening and it's a real buggy nuisance when it doesn't work.

    Do a drone hack, but it says "Portal not in range", hack again and the same message. Exit the Drone view and return, drone has jumped to a random portal 300-500m away from a past drone hack. Move it and it hacks alright. This doesn't happen every time, sometimes I can move the drone fine and then in an hour it will give that error and jump back.

    Running:

    • Phone: Samsung Galaxy S10 (SM-G973F)
    • Android: 10
    • Ingress Prime version: 2.92.1-ba7acf4a
  • Jeklu75Jeklu75 ✭✭

    @Mernie9 @oscarc1 Great that someone is writing and (Unfortunately) have the same issues as me. Hopefully some @admin can fix this if more agents are experiencing the same issues

  • I've also experience this Not in Range bug frequently, it was almost non stop during the last event. Only good thing about it is the occasional double hack when it moves you to a previous portal.

  • Jeklu75Jeklu75 ✭✭

    I just wish someone could fix this. I know @NianticThia has fixed this once for other agents. But i guess nothing will happen

  • I still have the same problem, but can't find a solution.

    @NianticThia can you help me with the solution?

  • Mernie9Mernie9 ✭✭

    I had this problem for over 2 months and for some reason it stopped. Wait, did I just jinx things?

  • Asked for support via in-app button. Got a reply it should be resolved, but it didn't.

    I recalled the drone(s), logged out, deleted app, reinstalled app, logged in and tried again. Still no luck and get to see 2 drones, and a message Portal out of range when I started to hack.

    Any one else got a clue?

  • @CyberKidNL @Mernie9 thx for writing here!! i really hope some admin could notice this and do something. I have also taken support tickets but no help from there what so ever

  • zydiciouszydicious ✭✭
    edited August 16

    You guys think you have it bad? My screen is showing 3 drones with the drone layer turned on... all of them are me. I never know anymore which portal it's going to put me on when I open to move and hack the drone so my default has become move drone, close drone, reopen drone then either hack or move again.


  • I am also having drone problem. I have tried recalling the drones, logged out etc and no luck. I am still seeing 2 drones in 2 different play areas with the message portal not in range when I hack the portal.

  • @SkjaIdmaer Thx for writing in. @zydicious Seems like you have worse issues than the rest of us. But it good that you both are writing in. The more reports the higher chance that someone could help us.

  • it has been couple of months and the bug still there.

    is it going to be fixed? double dronenet, out of range.......

    really wasting time to do one action but spending double time

    please fix!!

  • I'm writing to add that I'm also experiencing this issue. Hopefully they can resolve it

  • Jeklu75Jeklu75 ✭✭
    edited August 29

    Thx @Iwill88 and @agentSevenof9 for writing here. My bug is almost 1 year old now and still no help from @admin =(

  • CilenzCilenz ✭✭

    I'm experience the same Bug since Yesterday 😒

  • AzathelAzathel ✭✭
    edited August 31

    I have the same error for more than a month. I thought it was a bug from the last update and have been waiting for a fix ever since. It's very tedious and wastes a lot of time hacking, especially when you lower the cooldown to 8-10 min.

    Like the other agents I have tried to reinstall the application and everything else and the problem persists.

    Please find a solution, this problem has been going on for too long.

  • @Cilenz @Azathel Great of you to write in. The more agents that writes in here the better it is. Hopefully some admin could give us some help

  • @NianticVK It seems to work now for now. Been able to hack with 1 drone now for the 2 last days =). Really nice to get this bug solved finally. Thx for the job!!

  • @NianticVK some of us still have the problem...Please check it or peace week event may be tedious as hell...thanks.


  • I've shared it with the team. I'll get back soon with an update.

  • I'm having the same problem, I reported it via the app and the agent just told me that this is a temporary problem that should be solved by now but I keep getting the error everytime I move my drone. @NianticBrian @NianticThia

  • I experienced this issue today. When I reloaded the app, I now have two drones. Would appreciate it if someone could remove the duplicate please.

  • Hi Niantic, my issue still remain as of today, please check, thanks!

Sign In or Register to comment.