Deploy not counted for Kythera

Hi,

on May 21st at 20:19 ENL deployed a RBB on a RES-Portal with 7 resonators and 3 installed MODs.

At 20:29 Resistance flipped the Portal to green. https://intel.ingress.com/?pll=53.651861,10.165949

The portal was fully deployed by me with the 4th MOD and an R3. The other members of the team upgraded that R3 to R4>R5>R6.

At 20:38 the ENL won the Battle without any further interaction.

While the three "upgraders" received an other point for Kythera-Badge, mine is still missing.

Screenshots were only taken AFTER the battle they do not prove the deploy during the battle.

As XMP-actions at an other portal was also not counted (but this I can not check on my end, battled between 19:25 and 19:34) the mechanism seems still not able to intercept all actions of an agent involved in battles.

Please check what is going wrong as I do not want to "invest" an other BB if the issue is related to my account. I only miss 1 point for the badge.

2
2 votes

New Report · Last Updated

Comments

  • InvestigateXMInvestigateXM ✭✭✭✭✭

    Checking intel, it is possible to see that you deployed at least one resonator on the portal before the Battle concluded. However, going by past threads about a Battle Beacon not counting, Niantics stance is "Contact support and they'll look into it."

  • BosseteBossete ✭✭

    hello very good, today May 21st I have put with a friend some beacons in total 11 to go to spare knowing that it could cause problems. It turns out that I have interacted with all of them putting resonators and shields to have more interactions with the portal. Well, at the end of the account, my friend has told him the whole process and he has only told me 3 portals and no, I have not put them, having finished the countdown, it has been during the time of the beacon. please review the interactions please. Thank you so much

  • GoblinGranateGoblinGranate ✭✭✭✭✭

    Hello, coming in to report the same issue, deploying the beacon does not count as valid action for kythera badge.

    Also, ninantic support directs you to this forum in order to report the bug.

  • InvestigateXMInvestigateXM ✭✭✭✭✭

    That's because the Support is set up really stupidly, as is the norm for Ingress apparently lol. The "Report a bug/product feedback" option is supposed to be for App bugs, but not Account bugs, if that makes sense. You'll need to open a support ticket like this:

    @NianticThia Any chance we could get a small overhaul of the support options? Adding a Question along the lines of "With what are you experiencing a bug?" with the answers being "Problem with the App" and "Problem with my account" (with this option continuing to open a ticket), it would reduce the amount of post on the forums. Even better if there was a dedicated button for "I have a problem with my Kinetic Capsules/Key Lockers", where the bot will automatically ask for the Capsule ID with the support ticket ;)

  • ToxoplasmollyToxoplasmolly ✭✭✭✭✭

    The average person can't decide between "app" and "account". Heck, I can't. The Kinetic Capsule issues are clearly a bug with the "app" whose current workaround is to tweak my "account"…

    It's simpler and better to always open a ticket, and then send the player to the forums, if necessary.

  • ArkFangArkFang ✭✭✭✭

    Deploying battle beacons do not count for the medal. This was explained multiple times for past events.


    You must interact with the Battle Beacon'ed portal at least once during the battle beacons event timer. Note that it must be when the battle beacon is active. Rare Battle Beacons have a countdown before actually starting.

    Counted actions include Deploy Resonators, upgrading someone else's Resonators, adding Mods.

    See: https://community.ingress.com/en/discussion/17975/kureze-effect-faqs-updated-10-feb/p1

  • JohtajaJohtaja ✭✭

    Is this an answer to my initial report? then please read the report again! There was sufficient interaction with that portal.

    BR

    Johtaja

  • JohtajaJohtaja ✭✭

    Great, I was unable to generate that view in my COMM showing the deploy before the Battle ended. Maybe that is what DEVs should look into. It might be the reason why the counter was not increased.

    Nevertheless a support-ticket with reference to this thread has already been submitted.

    Thanks.

  • JohtajaJohtaja ✭✭
    edited May 23

    Support answered ingame:

    "Hello Agent,

    Thanks for contacting Ingress support.

    We are sorry to hear that you haven't received the Kythera Medal. We want to let you know that to receive the Medal the Agent has to interact with at least ten Battle Beacons scored at any of the three Kythera Phases and will be awarded the Kythera medal. This medal will be awarded as soon as an Agent meets such criteria.

    However, if you feel that you have completed the criteria, please reinstall the app and view your Agent profile to check whether you have received the Medal. If you still haven't received it, get back to us with the screenshot of your Agent profile for us to check and assist you accordingly.

    Have a great day!"

    So did those supporter not READ what I send them? OR do they simply not check the situation themselves.

  • InvestigateXMInvestigateXM ✭✭✭✭✭

    Hey, to be fair, they did say to get back to them with more details. That's more than they did for Kureze, I believe.

  • JohtajaJohtaja ✭✭
    edited May 26

    what details do they need, that have not already been posted here?

    there is a portal-link, from which my profile link can also be derived.

    Still they sent me a request for these.

    After I did not see that request, they closed the ticket after 24h.

    Yes, thank you for a human's reply, but it would much help, if they'd review what is posted here (as requested by the auto responder).

    M.

    P.S. The procedure to copy paste a portal-link and a profile-link to the ingame chat is hell of complex.

Sign In or Register to comment.