Can’t hack portal

Trying to hack a certain portal, iy only says comunication error. I can hack the portals next to it, but not that certain one.

I may add, that I moust certainly aint traveling to fast, since I was standing still and also have been walking before.

1 votes

New Report · Last Updated


  • I get "scanner communication error" when trying to hack this portal

    Tried to glyph hack between 4 and 5 BST today. Was on mission titled "Green chain walk route 4 - part 2 of 6. Other nearby portals glyph hacked fine, I'm typing this message from the afflicted portal.

    Tried restarting phone - still same error

    Tried dropping out of my current mission - still same error

    Tried ordinary hack instead of glyph hack - still same error

    Tried turning mobile data off and on again - same error

    Tried scanning, which worked then tried glyph hacking again - same error

    Mobile network provider is EE

    Mobile hardware is huawei p20

  • Similar

  • Happened to me 5 times yesterday

  • ToxoplasmollyToxoplasmolly ✭✭✭✭✭

    Hacking a portal of the opposite faction sometimes results in no items.

    You're guaranteed items from hacking a portal only if its the same faction as yourself.

Sign In or Register to comment.