Intel Map Doesn't Remember Setting to Not Show Fields When Looking at Mission Details

MrFlamingo13MrFlamingo13 ✭✭
edited April 10 in Report a Bug
  1. Using Chrome as a browser I go to https://intel.ingress.com/
  2. Zoom on map close enough to select filters
  3. Unselect option to show fields
  4. Click Missions button
  5. Select a mission to see portals that are part of that mission
  6. Click missions button
  7. Intel map loads back with showing fields but option to show fields is not selected
1
1 votes

New Report · Last Updated

Comments

Sign In or Register to comment.