Septicycle Battle Beacon ornaments

jf0905jf0905 ✭✭
edited March 31 in Report a Bug

After the Battle Beacons scheduled at the end of the septicycle concluded and the faction beacon vanished, the ornaments from last septicycle have not reset.


Tagged:
5
5 votes

New Report · Last Updated

Comments

  • InvestigateXMInvestigateXM ✭✭✭✭✭

    Can confirm the same, the Battle Beacons spawned as expected, but the ornaments didn't vanish at the end of last Septicycle. The Scan Meter itself was reset and says "0/7" as well.


  • sophielabsophielab ✭✭✭

    If you could work some magic to remove the old ornaments that would be great.

  • Neku69Neku69 ✭✭✭✭
    edited April 5

    I have the same issue. Interestingly, the first time these ornaments were enabled, they were removed the next cycle, but it seems it's now bugged

  • Thanks for reaching out, Agents! Please submit a ticket via in-app support. One of our agents will take a closer look into this.

  • jf0905jf0905 ✭✭
    edited April 6

    I logged a ticket with Support originally and was directed here:


  • Sorry about that, @jf0905! Please choose an option other than Report a Bug and you should be able to start a conversation with one of our agents.

  • sophielabsophielab ✭✭✭

    Still an issue. Battle beacon ornaments do not disappear and they are now on intel with ornaments but no scans uploaded in this septicycle.

  • jf0905jf0905 ✭✭

    This is still an issue five months on. It only applies to the ornaments from March, subsequent ornaments have disappeared as expected at the end of the septicycle.

Sign In or Register to comment.