Key Locker Malfunction

guidogirlguidogirl ✭✭
edited March 2022 in Report a Bug

I am unable to load any keys into my key lockers and get an error message when trying to do so. I've cleared cache, restarted phone multiple times, checked for updates, tried to load into a different locker and still get same result and I am over in inventory and now cannot play because of this unless I want to dump an entirely good capsule of gear which I don't. Please fix asap

I have an Pixel 6 Android and am currently on wifi and running version 2.90.1


Post edited by guidogirl on
1 votes

New Report · Last Updated


  • I have now uninstalled and reinstalled app and still getting the same result. I have never had this issue before and wasn't doing anything out of the ordinary when this happened. I don't keep keys in gen inventory normally except when charging and then I store them In one of my lockers and now I am unable to load the keys I emptied out of one entire locker back into the same locker. I have tried to put them into another locker and that won't work either. I have had to recycle inventory In order to hack for sojourner today. This is 12 hours now that this issue has been happening and I will not be able to play until this gets resolved due to inventory limitations .


  • I have the same problem. I cannot load any keys into my key locker and just get an error message.

  • Thanks for reaching out, Agents! If you haven't already, please submit a ticket via in-app support. One of our agents will look into this.

  • BratchSDBratchSD ✭✭

    Same issue, cannot load keys into locker or capsules. Unloading works fine. Tried clearing cache, data, re-install, reboot, same issue on a Pixel 7, Android 13. I tried from another device, Pixel 5, Android 13, same results. Submitted a ticket and am waiting.

    This makes me over the storage limit (with CORE), so if the issue isn't resolved by the end of the day I will need to use up or recycle a bunch of gear just to be able to do my daily hack.

  • Check to make sure that each portal is still active and none have been removed in the system- that may be the issue that you have a dead key and it is glitching on it and it won't let you load it in the cube because the portal no longer exists and the system just hasn't deleted the key yet 🤷🏻

  • *capsule

  • BratchSDBratchSD ✭✭

    Usually the keys go away when a portal is removed. I have hundreds of keys, so it would be difficult to check all of them, or check until I find the dead one. Maybe there was a dead key and it finally went away because it's working again. Seemed to be close to a full day that I had this issue.

  • Mine was with one full locker so it was easy enough to figure out that it was one glitched key, and yes they do normally drop out of inventory once removed but this one didn't in my case as it seemed it glitched in a limbo type state when I had pulled my keys down when I was recharging which made me over in inventory and then I couldn't re-load the cap but like In your case it resolved itself within the day and then I noticed I had an empty key spot in that locker and I noticed one of my daily re-chargers gone shortly after because it was a church that had moved ...but I could also be very wrong least you got back up and working again....most important thing! ✌️

Sign In or Register to comment.