Mission in progress

I'm in the middle of a mission set in nyc and there are no mission prompts showing up. I try to start and it says 'mission in progress'. If I pull up the list of waypoints in the mission..it does not give me credit when I hack. I have restarted the app, the phone, cleared cache, and also cleared my browser and reinstalled ingress.

5 votes

New Report · Last Updated


  • FosvenyFosveny ✭✭
    edited March 2022

    Same issue. Partway through a mission it stopped responding to field trips and hacking was not advancing the mission state. I restarted my scanner, I'm not in a mission. I try to start the mission, it tells me I'm already in it. I'm in EDT. I also did a force quit and cleared the cache, then uninstalled and reinstalled the scanner. Still stuck. Happened about 10 min before I took the screenshots.

    Post edited by Fosveny on
  • Having issues with missions. Started a mission for second Sunday. Portals came up to hack but after hack nothing happened. Tried to switch missions but no abort option. Clicking on the mission again says mission already active but still nothing on the scanner. Tried clearing cache and data and still nothing.

  • It has now been more than 4 hours. I loaded the scanner again, the mission is lit up and active.

  • Same issue for me. After starting a mission hack on portal od not counted. After restaring the app the mission od not active anymore. Restart , reinstalls did not help.

  • I'm having this identical issue. Was working on a mission, game didn't credit a hack, so I rebooted (it happens from time to time). When the game came back up, no mission was active, so I went back to restart it. Except when I try to restart I keep getting the same issue as the other people. Cleared cache, rebooted phone, uninstalled/reinstalled, even opened up my account on a completely separate device. No luck, still have the same issue.

  • This is a duplicate of

    As noted over there, after 4 hours, it clears up for pretty much everyone.

Sign In or Register to comment.