"Upload Later" Nomination missing.

Thursday I was in a spotty area so I chose to "Upload Later" several nominations. The last one just kind of disappeared. When it was done uploading I got emails for all but one nomination it doesn't show up in my contributions tab on wayfarer either.

2 votes

New Report · Last Updated


  • grendelwulfgrendelwulf ✭✭✭✭✭

    This happened again two days ago. Had 5 upload later nominations, only got confirmation on four of them.

  • Bumping this as I have had it occur multiple times in the past, and I now have some evidence. Both nominations ("Sisyphus" and "Clouds") were measured at 9 MB before I attempted to upload. I tried uploading "Clouds" first and encountered an error, so I exited the menu and when I returned, the upload size had gone down from 9 MB to 4 MB. I tried uploading it again, which seemed to work, and then "Sisyphus" which worked on the first try. Yet I only received an email for "Sisyphus"; "Clouds" does not appear in my Wayspot nominations and I did not receive an email confirmation for it.

    It looks like uploading from the Settings menu fails to revert something in the nomination when it fails, causing the upload itself to be permanently corrupted (hence the smaller size). I assume the nomination isn't even leaving the device, since Wayfarer has no record of any of these lost uploads.

    Encountered on a Pixel 6a and OnePlus 7T Pro at various points over the last year or so.

Sign In or Register to comment.