Scan Fails

As of today when I began not seeing the pin on my nomination confirmation screen, I can no longer do scans. I get this message:

I tried half a dozen times at least. At one point I got this screen where the scan was advancing while I was standing still without me having touched the start button. Including because it shows I do have scans available:


2 votes

New Report · Last Updated

Comments

  • InvestigateXMInvestigateXM ✭✭✭✭✭

    This is not a Niantic Social bug, but an Ingress bug. If someone from Niantic could move it to the right category, that would be swell.

    About the bug itself, could you share a screen recording of you attempting a scan?

  • cyndiepoohcyndiepooh ✭✭
    edited January 20

    oops - i would delete if i could - that purple text is hard for me to read and i just saw the "report a bug" at the end

    actually you can just delete this. idk why but this fixed it and i could scan today


    Post edited by cyndiepooh on
  • phthoruthphthoruth ✭✭✭✭

    I started getting scan failed when I switched phones. But its not 100% a bug.

    The first symptom was it didnt show dots, so I didnt think the scan was working. After awhile it would say scan failed.

    Then I realized it was in mesh mode and visually different... subtle lines instead of white dots. But still, I tried a scan in the way I typically do... I walked around the object in a full circle, and it said the scan failed.

    But it was something to do with being too close? i walked about 10' away from the portal and focused on the portal.

    When I went far away (30') from the portal and did more of an environmental scan, I finally got credit for a scan.

    Google Play Services for AR is the new name for ARCore that does the scanning low levels on Android. I made sure mine was installed on the new phone by trying Google Maps live navigation.

Sign In or Register to comment.