Can not start new mission

Hi I am partly through a set of missions and upon trying to start mission 16 when pressing start button it says mission currently active. All red box mission prompts and mission portal highlights have disappeared. Further presses of start button displays action in progress. The abort mission button is not there either.

I have restarted the app, deleted cache and data. Restarted phone. Uninstall and reinstalled app with no effect. Stumped as in what else I can possibly do? Please help

Tagged:
9
9 votes

New Report · Last Updated

Comments

  • I have completed a Mission fornthis second saturday but It haa not been count. I cannot stop the Mission i have started neither start a new one. Please help me

  • I am having the same problem. Any solution for this?

  • Hi @Noask25 @UnreIatedReIate - If you are still experiencing this, please submit a support ticket and we will do our best to help.

    This isn't a super common issue so I'm not able to replicate it in order to troubleshoot very well.

    Add'l info to include if you can.

    Date/time/and timezone that the mission got stuck (if you remember at least)

    What happens when you try to abort, ex. Do you get an error message or endless spinner?

    Are you on a reliable signal or Wi-Fi?

    Are you trying to do multiple concurrent actions like need to wait for hack to finish?

    Does restarting Scanner do anything?

    Last month, I was with one Agent who had this happen... I don't remember how he did it but he had to close the popups about the gear from the hack on the last Portal of the previous mission to finish (if that makes sense?) and then the new mission he had started let him continue but that was the only thing I have so far.

  • @Praadesh - I merged your issue with this thread to keep in one place; are you still experiencing this? Please see what I wrote above for Noask25 and UnrelatedRelated.

  • I have same issue happened today. Any help?

  • TrinityPrincessTrinityPrincess ✭✭✭✭

    I am having this same issue right now and don't have any previous notifications to close. Are there any other solutions?

  • TrinityPrincessTrinityPrincess ✭✭✭✭
    edited March 13

    @NianticThia howdy! Any chance the separate bug post I posted could be merged here? @fosveny responded there and is having the same issue right now. 💚💙❤

  • FosvenyFosveny ✭✭

    Same issue. I posted on @TrinityPrincess ' thread. Screenshots included.

  • kristalskykristalsky ✭✭
    edited March 13

    I am having the same issue as well


    Edit- logged in after a few hrs and the issue had resolved.

    Post edited by kristalsky on
  • Having the same issue now,

    In response to NianticThia,

    Issue happened on Mar 13 around 530pm Eastern time. Mission "The Wyandot of Upper Sandusky 2/12" on this portal https://intel.ingress.com/?ll=40.835201,-83.270861&z=20&pll=40.835201,-83.270861

    Hacked the portal, hack went though, but the mission didn't credit me for it. I assumed it was glitching out; I've seen that happen many times (I've done over 3000 missions). I waited for the cool down and hacked the portal again. Still no luck so I rebooted Ingress. Upon rebooting, no mission was showing active, so I went to the mission screen to restart it. Got "mission already active." Force closed, cleared cache and storage, rebooted phone and uninstalled/reinstalled Ingress. Even used the other agent's phone that was with me to log into my account, still showing the same issue, so the issue looks to be server side. Both of us had reliable 4G (Verizon) or 5G (T-Mobile) service, and we tried with both our hotspots to the other phones. Still having the same issue on my account. The other agent's account was completely unaffected.

  • I also pinged everyone in comm from the post from @TrinityPrincess to see if any resolution occurred for them, @Relevant and @Fosveny both said that after about 4 hours the app just went back to working and showed the mission they had been on previously.

    So, perhaps it's tied to some sort of internal server sync that happens at a fixed interval of approximately 4 hours?

  • chronmanchronman
    edited March 13


    So around 1:30 I did one mission and started a 2nd. Got one hack in and mission prompts disappeared. I couldn't cancel the mission or anything. About 4 hours later it finally started working again. I cleared data and reinstalled app to no avail... I did hack the portals I knew were part of the mission while bugged and they did count once the mission prompts returned. Just my experience. Hope yours is straightened soon

  • Follow up report for @NianticThia

    At 9:29pm local (eastern US) time, the mission prompts reappeared and allowed me to abort the mission. This is nearly exactly 4 hours after the original glitch.

    Strangely enough the sound effects were turned back on (they were definitely off before the mission prompt came back). Not sure if it's related or not, but it might be relevant

  • This happened to me a few months ago when I went about 2 and 1/2 hours away to do some missions. Got 3 missions into a banner and had the same problems as described by others. I took all of the actions described by @MadKecleon including trying to use another phone as I had my partner with me who was also doing the missions and was unaffected.

    She was hacking only...I was doing normal Ingress things: capturing portals, deploying resonators, throwing links, making fields, etc. I was also scanning portals and doing some uploads there in the field. I was able to continue to do ALL OF THESE THINGS...but not start a mission...not ANY mission.

    It did not clear until several hours later (as others have reported)...after I had already driven home and was sitting on my couch.

    I did not come here to report it because, really...what's the point. It's definitely server side...but they can't even address the latency or spoofing issues, why would I imagine they would address this?

  • stfn86stfn86 ✭✭

    This error happened to me on Sunday. It was the Second Sunday event and I wanted to complete the 6 missions. At about 23:45 I was not able to start the 6th mission, I had already completed 5. Here are details: https://twitter.com/da_stfn86/status/1513322166699401224

    The suggestion from the ingame bug report was to reinstall the app. So, as Second Sunday is already over is there a chance to get the badge? I mean it was a scanner error that prevented me from completing last mission.

  • daawgdaawg ✭✭✭

    The same happened today when doing a second sunday banner, but with the message ”Action in progress” like in this thread here https://community.ingress.com/en/discussion/19771/new-mission-won-t-start

    which is quite unfortunate indeed since I’m traveling 300 kilometers from where I live and looks like I won’t be able to complete the banner. Got work tomorrow.

    @NianticThia is anybody working on this?

  • Lander051Lander051 ✭✭
    edited August 14

    I’m also experiencing this bug. I completed 9/12 missions on my banner for Second Sunday. I tried starting mission 10, but the “Start” button presses and the banner doesn’t load. The Start button stays blacked out and if I press it again, I get a message that says “Action in Progress”. I had full signal. Whether the wifi was on or off didn’t matter, the bug persisted. I restarted the app, restarted my phone, deleted the app and re-downloaded it and nothing helped. I even signed into my Ingress account on another phone and got the same bug. I gave up on trying to complete this banner today.

    Edit: I forgot to mention that this bug was not specific to a certain mission. When I tried to start a different mission, I got the same bug. I could not start any missions after getting this bug.


  • daawgdaawg ✭✭✭

    @Lander051 The exact same happened; reinstalling, switching phones etc did not have an impact. This is clearly a serverside issue that is connected to the Ingress agent’s account, not a mission or a portal. After four hours of waiting, ”something” clearly ”expired” on the serverside and it was possible to start a mission again. It was a long night indeed finishing the banner and going home, luckily I was traveling by car and not by train or plane.

Sign In or Register to comment.