Remote Portal Submission Location resets to current location on iPhone 13 Pro Max

xxDoctorWhoxxxxDoctorWhoxx ✭✭
edited December 5 in Report a Bug

If you are doing a remote portal submission on an iPhone 13 Pro Max, the selected portal location appears to not get set to the location you pick, but instead resets to your current physical location. I have uninstalled and re-installed the app on my iPhone 13 Pro Max and get the same results; HOWEVER, if I log into an iPhone 12 Pro Max, the issue is not present and the remote location selected is shown when reviewing the portal submission. I have done this with the same location on both phones and the 12 Pro Max works, but the 13 Pro Max does not.


Steps:

1) Click Nominations from the menu

2) Navigate in the map to set the portal location and click confirm.

3) Select an existing photo for the portal and select Use Photo.

4) Select an existing photo for the surrounding area and click Next.

5) Type a portal title and click next.

6) Type a description and click Next.

7) In the review screen, note the Portal Location. It will be where you physically are, NOT where you selected in step 2.

This will cause an immediate rejection because the portal will not be found at the location shown.

Please fix this ASAP.

5
5 votes

Resolved · Last Updated

«134

Comments

  • iFrankmansiFrankmans ✭✭✭✭

    On 10th of November I had 2 portals approved:

    At that time no key was awarded. Over night I received the keys to both portals (so apparently the portal sync changed to not be instant anymore @NianticThia ?).

    But then I went on to check my agent stats export (shown below) and there are no credits for these discoveries, while it was also impossible that these got synced to pokemon go and photo upped in this period, more so because both are not in a residential area. So what is happening here?


  • I have the same problem, portal is approved but no discover nor 1k ap points

  • I have the same problem.

    There are now seven portals that I have not been credited with.

    Portals that have been discovered but are not included in the game due to their proximity are also not credited as discovered.

  • I have the same issue.

    Three have been accepted since Monday. None went into the game immediately following the confirmation email but instead went in overnight. I have the keys for the new portals but no uptick on the discovery stat.

  • Sorry to hear about that, Agents! To take a closer look at this, please reach out to us via in-app support. One of our agents will look into this.

    Thanks!

  • I also have this issue, as stated in a different bug report.

  • Please choose another option other than 'Report a Bug' and you will be able to start a conversation with a representative.

  • KhatreKhatre ✭✭✭✭✭
  • KhatreKhatre ✭✭✭✭✭

    hum looks like "question about scanner or intell map" => "my agent stats are incorrect" could do. i'll try

  • iFrankmansiFrankmans ✭✭✭✭

    Really!? This is a bug experienced by numerous players, I believed that was what this section of the forum was supposedly used for?

    Well I will file it there also but I believe it should be looked at a larger level than individual..

  • iFrankmansiFrankmans ✭✭✭✭
    edited November 16

    So contacting support resulted in a generic response and no solution. @NianticVK


  • HarleyDudeHarleyDude ✭✭
    edited November 17

    It also happened to me, 12 days ago, portal went live and I got a key, but no stat uptick for the discovery.

    I opened a ticket with support, they also continue to tell me my stats are out of sync and will catch up.

    It seems to me it should be very easy for support to look at an agent's stats, and see that they submitted a portal that was accepted but not given credit for the discovery

    Obviously, something is broken in the acceptance system

  • nibbnibb ✭✭

    I have the same issue . 10 nominations approved in the last 5 days and no credit credit towards my stats. Generic response from support.


  • I also queue here ^^

    5+ accepted ingame in the past 7days, got the key but ni stat uptick; I also only got 1 mail strangely (but I think, some times I never got an mail but key and uptick..)

  • Same problem here. I have discovered +-20 portals in the last week and my stat “Portals Discovered” hasn’t been updated (all time, month, or week, none). I have the key (obtained a few days later) but the stat aren’t updated. Please fix this bug.

  • Same problem

  • I think they rushed Lightship. There is so many bugs with it that are being found and fixed as it goes, it was not ready. In-app support tells you to report on the forums, forums tells you to report in-app. Neither has an answer. "We're aware of the issue and are working on it" is an acceptable answer, why can't we even get that? Haven't renewed CORE yet for the event and don't plan to now, with the lag issues, sync issues, and zero communication, why support them?

  • I have the same issue. Got email saying it was approved, delay in receiving the key and no update on the 'portal discovered' stat.

    Hate to say it. Have to agree that Lightship was rushed. My Ingress and PoGO buddies have an inappropriate nickname for it to explain our lack of faith in it.

  • jene4444kajene4444ka ✭✭
    edited November 19

    @NianticBrian @ofer2 please tell everyone when the bug will be fixed +1 to statistics "portal discovered"?

    also does not work +1000 ap for a new portal and +500 ap for a new photo!



  • Eu Tbm estou com o mesmo problema

    vejam se resolvem isso

  • MidnyteFMMidnyteFM ✭✭✭
    edited November 23

    Hello,

    When attempting a remote submission on iPhone 13 Pro Max (this happened on 4G LTE, 5G, and WiFi), using Ingress Prime version 2.85.1-1185267c8, I have noticed two errors:

    1.) The portal location selected will always go back to your current location. You cannot submit remotely at all.

    • If I go to portal nomination, set a location, fill out a title, a description, and pictures, the map on the summary page immediately goes back to where I actually am, instead of where I want the portal to be. No matter how many times I go back into the map and move the marker, it always resets to where I am.

    2.) Attempting to switch between Satellite and Map - if I try and switch from Satellite view to Map view (to fine tune location and check streets), I can. However, I cannot switch back from Map to Satellite view.

    Apologies if these are considered two separate bugs, but since they are both related to portal nomination, I have counted them as one.

  • AzhreiaAzhreia ✭✭✭✭✭

    This is not a bug. You can only submit within 25km of your current location. If it's further away, the marker will jump back.

  • MidnyteFMMidnyteFM ✭✭✭
    edited November 23

    No, it definitely is a bug, because the marker will reset to current location no matter where I place it, even if it’s a street over. I’m familiar with the submission radii in Pokémon Go and Ingress. Also, satellite/map issue is also most certainly a bug.

  • @MidnyteFM Nominating remotely can be done within 25kms only. However, to take a closer look into this, please reach out to our in-app support team with a short video.

  • I also encountered this same issue. One of my submission was rejected and when I checked the wayfarer site, I noticed the location was my home. I thought I didn’t select the proper location. When I tried to submit it again after giving description and details, the location again switches back to current location. I am using iPhone XR.

  • In the "month" tab the game has updated the number of discovered portals. However, in "all time" and in "week" no. Is the same thing happening to someone else?

  • Never thought to look at the month tab.

    It does show the number discovered, whereas the all time tab shows no increase. 🤔🤔

    This is getting seriously weird.

  • iFrankmansiFrankmans ✭✭✭✭

    Unfortunately this happens within that boundary as well. Got it yesterday also and had to withdraw my submissions.

Sign In or Register to comment.