No access to settings and the store

No access to settings and the store , the triangle keeps turning , it was tested on other cell phones maintaining the problem

Agent: Burn47

Device Model : Xiaomi mi 9t pro

SO: Miui global 12.0.5 estable 12.0.5(qfkeuxm) ,Android 10 Qkq1.190825.002

Ingress version : version 2.85.1

Connection : 4G /4.5G/wii-fi




Tagged:
2
2 votes

Investigating · Last Updated

We're currently investigating this issue; thank you for the heads up.

Comments

  • InvestigateXMInvestigateXM ✭✭✭✭✭
    edited November 26

    Another "I'm not Niantic" tally :D I'm not a Niantic employee or developer, I'm just a normal agent. I have no idea what your problem is and how it can be solved, either.

  • jene4444kajene4444ka ✭✭
    edited November 26

    Many agents have this problem - https://community.ingress.com/en/discussion/comment/157504 The support never solved the problem. Agents cannot buy the 2020 NL medal in the store. 2 days left of the event. Support responds - "Hello again, Thanks for writing to us. We’ve escalated your request to our team for further investigation, and will send you an update shortly. We thank you for your patience in advance and regret any inconvenience caused. Best,


    A week has passed, how soon will you solve the problem?


    @NianticThia @NianticBrian @NianticVK

  • Try this :

    Does Not work for my friend , may be for you works

  • Continúa en mi cuenta este problema no puedo accesar a la configuración y la tienda no dan solución por favor atiendan está situación

  • PhantomR1982PhantomR1982 ✭✭✭
    edited December 3

    When its on that screen above do the 4 finger log trick (1 finger at a time) then let go. (No message will be shown that anything has happened)

    Have a "leave a comment" box open Such as on this thread or a third party notepad application to switch to and then hold your single finger in a blank new document then a popup should say "paste" and a load of gibberish will appear on your screen which to the likes of me and you we wont actually understand but to a trained eye it will make sense.

    Dont let anything get cut off from the log when you post it but it should help the devs possibly decipher whats going on when they read your thread.

    It looks like a timeout issue to me where your scanner is not talking to the ingress servers but i might be wrong also im a forcefully retired agent of 2 years since i lost my scanner access but i try to help where i can.

    Post edited by PhantomR1982 on
  • An update - we've been resolving some of these issues.

    @Jorgemar712 - please submit a support ticket so we can work through the specifics of your account with you privately.

    @P4rzivall - I'm not sure the status of Burn47's account but I know it was being looked at. Please have them watch for communications from support.

  • Same problem for me, 2 support tickets got closed already, one without any answer whatsoever.


    Pixel3

    Android 12

    Ingress Version 2.85.2

  • @Vainar - I'll send you a DM for information.

  • Thank you for the prompt response @@NianticThia

  • QLindQLind ✭✭

    I have the same problem.

  • @P4rzivall If possible, please have your Agent colleague look for emails from Support related to this issue.

  • No me carga la tienda del juego y no puedo realizar compras,ni tampoco puedo ingresar a los ajustes del juego,su pronta ayuda,gracias

    Agente: TheKingOfSpadas

    Modelo de dispositivo:POCO X3 pro

    Versión de MIUI: MIUI Global 12.5.4Estable

    Android: 11 RKQ1.200826.002

    Versión de ingress: 2.84.1

    Conexion: 4G/4.5G/wi-Fi


  • @QLind please submit a ticket so that Support can help you resolve.

    @TheKingOfSpadas you should have an email from Support asking you for additional information; can you please search and reply? I will ask the team to re-send.

  • QLindQLind ✭✭

    Done 👍

Sign In or Register to comment.