Dronenet not working. Scanner Communication Error

Tried to move my drone, and whole app just froze. Upon restart of the app clicking Dronenet button just triggers a "Scanner Communication Error" message.

I can use my own phone and log into a friend’s account, where the Dronenet will work properly, so this is not a device issue!

-Lasse A.

7
7 votes

New Report · Last Updated

Comments

  • @NianticBrian @NianticThia would be nice getting this solved quick, as I wish to utilize the event 9 min cooldown!!

  • Same here.

  • Also experiencing this

  • I also have this issue

  • NatoriSanaNatoriSana ✭✭
    edited December 2021

    Same issue here.

    +Problem solved. It went back to normal.

    Post edited by NatoriSana on
  • tlnettlnet ✭✭
    edited December 2021

    I'm also stuck in this state after the following events:

    • Opened app, logged in to dronenet.
    • Successfully hacked the portal the drone was currently on.
    • Tried to move the drone to a nearby portal, but after selecting "Move" on the target portal, nothing seemed to happen.
    • Clicked around and tried to move or hack again, got various "Scanner communication errors".
    • Closed dronenet via back button.
    • Opened dronenet, the drone had apparently moved to the portal I had previously told it to move to.
    • Tried to hack, "XM Object Unavailable" error each time.
    • Restarted app.
    • Tried to open drone net, "Scanner communication error" and kicked back to game screen.

    EDIT: It seems to have solved itself after several hours. Logged in and got the "drone ready to move" message and everything is back to normal.

    Post edited by tlnet on
  • I had this issue yesterday. Tried to move my drone to another portal; it appeared not to move. I exited Dronenet using the phone's back button. Tried to re-open Dronenet and immediately received "Scanner communication error." Tried restarting phone, clearing app cache, reinstalling app... Nothing fixed it.

    The issue did resolve itself after the drone cooldown was up in another hour.

  • Getting this error now, tried using a different phone and same error on and off WiFi. Seems to be some server-side error. Annoying during Vesak event. Guess it will fix itself in a few hours like other agents above.

  • jizzajizza ✭✭
    edited May 14

    same here

    edit: hacked a portal and after restart it worked again

    Post edited by jizza on
  • I am getting this error. Similar situation. Tried to move drone, drone did not move. Keep getting communication error. Can’t leave the drone net screen. Restart app. Now get scanner communication error every time I try to open drone net. Can’t get to my drone

Sign In or Register to comment.