[2.84.1] Can't start any Mission (Mission already active)

ifonzifonz ✭✭✭✭
edited November 2021 in Report a Bug

After aborting a mission due to undetected mission actions, I get the message "Mission already active" when I try to start any Mission.

Edit: device data

App version: 2.84.1

OS: Android 11

Device: Motorola Moto G100

Post edited by ifonz on
8 votes

New Report · Last Updated


  • I cannot recreate this- my first guess would be aborting during undetected mission actions caused this. In the future, I'd definitely restart before aborting a mission if that occurs.

    Have you done the basic data clear and/or app reinstall already? Does that get anywhere? Looks like it's android, what version is it and what phone?

  • The issue is somehow solved, I can correctly start any Mission now.

  • Andas1604Andas1604 ✭✭
    edited November 2021

    Same issue happened to a fellow agent mid banner. We were almost 2 hours from home so he is not very happy. I finished my banner, but no matter what we tried he could not start missions. Tried a different device, resetting signal, ect and nothing worked. It’s clearly account based. Hacking, capping, ect all work. Missions will not start.

    Edit: This was on an Iphone XR.

  • AmsarAmsar ✭✭
    edited November 2021

    Participation to the thread because I'm currently facing the same problem (on the Berlin TV Tower banner), on version 2.84.1, with a Samsung Galaxy A51 (Android, last update on November 13th, but I didn't have any problem with the mission).

    After finishing the mission (it appears on my profile), I go in the list to launch the next one, but it doesn't launch when I click on the "Begin" button. It just blocks it and keep saying "Action Ongoing" ("Action en cours" in French, exemple with a screenshot while trying to launch another banner), without anything else. When I decide to go quit this screen and go back to it, it looks like the previous action hasn't been considered, and I can click again (but it does the same problem).

    About the other actions in game, everthing works, I managed to glyph hack, link, make a field, use the mods and resonators, and hack with the drone.

    I tried to clear the datas, uninstall the game, force to stop, reboot the phone, but it doesn't solve the problem.

  • JImmyO712JImmyO712 ✭✭
    edited November 2021

    I had experienced a similar bug using iPhone w/ IOS15.1 but not exactly the same symptom during playing mission last Sunday. I gave up and came back home after using javis virus to unlock burnt out at the mission starting portal. Simply power cycling my phone twice did not help me to solve this problem.

    I wrote about this hiccup to Niantic and they replied to me that they recommended the deinstallation of ingress prime, the removal of the cached data, and trying on the other phone. However, it seems that there is more than meets the eyes according to this feed.

    Post edited by JImmyO712 on
  • AmsarAmsar ✭✭

    Just a quick answer some months after the bug : in my case, the "solution" was to wait. I waited 3 hours before managing to launch another mission.

  • daawgdaawg ✭✭✭

    Same problem occuring with iOS 15.4.1. Visiting another city a couple of hours away from home, trying to complete the last part of a banner; the first waypoint in this mission was a passphrase, but the question never appeared.

    Unable to abort the mission, from the Missions menu it looks like the mission has not been started, but when I press the ”Start” (mission) button, Ingress Prime prompts ”Mission already active.” or ”Action in progress.”. I do not have an ”abort” button for the mission, because the bug makes Prime menus think I have not started the mission (apparently).

    Tried rebooting, deleting Ingress Prime, reinstalling Prime and even another phone. Nothing worked. It really appears to be account-related like Andas1604 wrote above.

    iPhone 13 pro 512GB

    iOS 15.4.1

    Ingress Prime v2.91.1

  • This issue happened to me in the middle of a Mission Day. Highly frustrating and demotivating.

    I'm still waiting for the next checkpoint and praying it solves the issue, but preventing the issue from happening or providing a user activated way to cancel all missions in progress would be ideal.

  • I faced the exact same problem today. I am still unable to proceed with the mission. 200km away from home, I started the third of six mosaic missions in a row. The first portal was a passphrase, but the passphrase screen was not displayed.A mission is probably in progress on the server side, but it's not showing up on the scanner side. As far as I have heard additional reports from people who have encountered the bug so far, it is said that it will be resolved within a few hours, but unfortunately I can't stay on the road because I have work tomorrow. I had a similar problem with Redacted, but at that time, when I tapped around the passphrase entry screen, the keyboard started up and I could enter the passphrase. I also tried Prime, but it didn't work either.

    Instead of displaying the mission start and stop buttons in the same position, if you display them in different positions, you can force the end of missions that have started on the server side but are not progressing on the scanner side. it might be.I think that if Niantic puts a button on the settings screen to force quit the mission currently in progress, this problem will go away.

  • XPERIA 1 ii Android


    Deleted cache, uninstalled and reinstalled, deleted game data, 1 hour and 50 minutes have passed, but the bug is still there.

  • mortuusmortuus ✭✭✭✭✭
Sign In or Register to comment.