solved: cannot load/unload items in capsules

Cassiopeia42Cassiopeia42 ✭✭
edited November 2021 in Report a Bug

I can't load items (keys, resos) in any capsule, sometimes - after restart - a single item is possible.

Hacking, capturing is possible, but not capsulemanagement.

Android 10, Ingress Version 2.84.1-6a48793a

Phone: Motorola G9, tried other phone, same problem.

Network: WiFi

Post edited by Cassiopeia42 on
1 votes

New Report · Last Updated


  • Done all the things I have seen in the last 9 years and finally reinstalled the app. Bug still exists.

  • I think, I found the problem: I have a key in my direct inventory for which you deleted the portal 😁

    The key has no name, no location and only thumb image, but it is still in my inventory.

    On the intel map, the inventory shows the name of the key an luckily only the one item in my inventory.

    Should I delete it?

  • key is gone, problem solved.

    After 9 years with ingress.... a new thing learned.

  • Hi @Cassiopeia42 - nice investigative work 😅

    I'll pass this along to the team for looking into.

  • @Cassiopeia42 question which you may not be able to answer since you deleted the key...

    Did you try just loading resos/bursters into a capsule or always a mix of keys/resos/bursters?

    Was the key to the deleted portal keeping you from loading bursters/resos into capsules or just keys?

    No worries if you aren't sure/don't remember; just collecting as much as I can.

  • The capsule is broken as long as there's a deleted key inside. No matter what you do. The bug exists since a few years at least, I've seen at least three other people and me experiencing it.

  • I have successfully loaded and unloaded some resos in a normal capsule during the problem with the key, but not mixed.

Sign In or Register to comment.