Approved portals not giving credit for explorer/discovery

On 10th of November I had 2 portals approved:

At that time no key was awarded. Over night I received the keys to both portals (so apparently the portal sync changed to not be instant anymore @NianticThia ?).

But then I went on to check my agent stats export (shown below) and there are no credits for these discoveries, while it was also impossible that these got synced to pokemon go and photo upped in this period, more so because both are not in a residential area. So what is happening here?


32
32 votes

Investigating · Last Updated

«1

Comments

  • I have the same problem, portal is approved but no discover nor 1k ap points

  • I have the same problem.

    There are now seven portals that I have not been credited with.

    Portals that have been discovered but are not included in the game due to their proximity are also not credited as discovered.

  • I have the same issue.

    Three have been accepted since Monday. None went into the game immediately following the confirmation email but instead went in overnight. I have the keys for the new portals but no uptick on the discovery stat.

  • Sorry to hear about that, Agents! To take a closer look at this, please reach out to us via in-app support. One of our agents will look into this.

    Thanks!

  • I also have this issue, as stated in a different bug report.

  • Please choose another option other than 'Report a Bug' and you will be able to start a conversation with a representative.

  • KhatreKhatre ✭✭✭✭✭
  • KhatreKhatre ✭✭✭✭✭

    hum looks like "question about scanner or intell map" => "my agent stats are incorrect" could do. i'll try

  • Really!? This is a bug experienced by numerous players, I believed that was what this section of the forum was supposedly used for?

    Well I will file it there also but I believe it should be looked at a larger level than individual..

  • iFrankmansiFrankmans ✭✭✭
    edited November 16

    So contacting support resulted in a generic response and no solution. @NianticVK


  • HarleyDudeHarleyDude ✭✭
    edited November 17

    It also happened to me, 12 days ago, portal went live and I got a key, but no stat uptick for the discovery.

    I opened a ticket with support, they also continue to tell me my stats are out of sync and will catch up.

    It seems to me it should be very easy for support to look at an agent's stats, and see that they submitted a portal that was accepted but not given credit for the discovery

    Obviously, something is broken in the acceptance system

  • nibbnibb ✭✭

    I have the same issue . 10 nominations approved in the last 5 days and no credit credit towards my stats. Generic response from support.


  • I also queue here ^^

    5+ accepted ingame in the past 7days, got the key but ni stat uptick; I also only got 1 mail strangely (but I think, some times I never got an mail but key and uptick..)

  • Same problem here. I have discovered +-20 portals in the last week and my stat “Portals Discovered” hasn’t been updated (all time, month, or week, none). I have the key (obtained a few days later) but the stat aren’t updated. Please fix this bug.

  • Same problem

  • I think they rushed Lightship. There is so many bugs with it that are being found and fixed as it goes, it was not ready. In-app support tells you to report on the forums, forums tells you to report in-app. Neither has an answer. "We're aware of the issue and are working on it" is an acceptable answer, why can't we even get that? Haven't renewed CORE yet for the event and don't plan to now, with the lag issues, sync issues, and zero communication, why support them?

  • I have the same issue. Got email saying it was approved, delay in receiving the key and no update on the 'portal discovered' stat.

    Hate to say it. Have to agree that Lightship was rushed. My Ingress and PoGO buddies have an inappropriate nickname for it to explain our lack of faith in it.

  • jene4444kajene4444ka ✭✭
    edited November 19

    @NianticBrian @ofer2 please tell everyone when the bug will be fixed +1 to statistics "portal discovered"?

    also does not work +1000 ap for a new portal and +500 ap for a new photo!



  • Eu Tbm estou com o mesmo problema

    vejam se resolvem isso

  • In the "month" tab the game has updated the number of discovered portals. However, in "all time" and in "week" no. Is the same thing happening to someone else?

  • Never thought to look at the month tab.

    It does show the number discovered, whereas the all time tab shows no increase. 🤔🤔

    This is getting seriously weird.

  • For me it has not updated. Showing 5 discovered, should be 37. Those 5 are accepted between 26th Oct and 9th Nov while everything was working. Week shows 0 as nothing has been counted since 10th Nov or so.

  • Jo0LzJo0Lz ✭✭✭✭✭

    Support is clueless. What is the bug report part of the forums for if not for this exactly. The information required is already here, why the heck would we have to jump through more hoops just to get it on Niantic's radar? Crazy.

  • It's called "passing the buck". There's clearly a bug where data from lightship does not increment the portals discovered stat when the POI are synced. Support is only authorized to give canned responses and maybe alert someone above them, everyone else above them can just defer to support and continue to ignore the forums and not even acknowledge that the issue exists.

  • @NianticThia

    is anyone doing anything?

    The sensible thing is to stop submitting and reviewing as I don’t know what will happen and if I will get credit.

  • Jo0LzJo0Lz ✭✭✭✭✭

    Yeah, but it’s being reported here and niantic staff refers the agent back to support. It makes no sense to me.

    It’s like being robbed in front of a police officer, who tells you to go to the police station and ignores you completely.

  • On November 16 I had pointed out (in a support chat) that the counter of the portals requested and then opened had not been updated.

    On that day I realized that I hadn't scored two (I was at 329 before and still am now).


    Since 11 days have passed since November 16th, I doubt this is a matter of delayed synchronization.


    I keep track of my requests to open new portals since I started playing (March 2014) and in the count I kept I should have 332 portals open (329 marked in the ingress statistics and 331 with the addition of the two with surely counted last November 16).

    Looking instead in the wayfarer profile I would have 382 requests accepted (for many of those not marked in the ingress I was told that they were too close to other existing portals).

    Is it possible to have clarity of these data?

  • You are correct, they are not counted since the Lightship integration. This is already beind discussed in here:

    https://community.ingress.com/en/discussion/17201/approved-portals-not-giving-credit-for-explorer-discovery

Sign In or Register to comment.