Niantic Lightship Ingress Loading Screen Missing ?

@NianticBrian while now having the 2.83.1 release of Ingress i thought you stated & showed that you have updated the loading flow screens to show off the lightship upgrades with a fancy logo and loading screen as per your 2.83.1 post...i now just have a black screen where i guess it is supposed to be...so my current flow is niantic logo screen -> black screen 10 seconds -> niantic ingress prime screen with disclaimer + build id -> location globe -> black map screen with stuck disclaimer ???

Wheres my posh niantic lightship screen...its the small details i get the most excited about. (Im joking y'all)

See the video link below.


Tagged:
1
1 votes

Investigating · Last Updated

Comments

  • Can you share your device model name, Android or iOS version, and whether you’re connected to 4G/5G or Wi-Fi? Ingress 2.84.1 is the current release version, so if you haven't already updated to 2.84.1, please also download the latest update.

  • PhantomR1982PhantomR1982 ✭✭✭
    edited November 2021

    @NianticBrian the latest version ONLY came through to me today as theres always a 5 day delay from when you announce a new version on the community to when i get it on Google Playstore and its still the same on 2.84.1 as per the above video i linked you to.

    I did videos on both 4G/LTE and Wifi but no difference at all

    See the below link for 2.84.1


    Device Model Name:- Nokia 7.1 (HMD Global), TA-1100

    Android Version:- Android 10 (Pure Google Android One) with Latest 2021 Security Patch:- October 2021,

    Connected to 4G/LTE when walking & Wi-Fi at Home.

  • @NianticBrian OK...we are now 2 Months on from this question and no updates and we are now in 2022 with version 2.88.1

    Theres still no re-occurance of the Niantic LightShip Logo upon startup which you would think would be an easyish fix on a minor patch update rather than a full update.

    I supplied my device details as you asked but unless its only working on iOS then im thinking it could just be an issue on Android.

    See startup video below.

    https://youtube.com/shorts/dKwXbpLF0cs

  • PhantomR1982PhantomR1982 ✭✭✭
    edited February 22

    @NianticBrian quick question i just read this post


    And @InvestigateXM mentions an incompatibility with the users Graphic's Chipset being a "mali" now following up on both responses i checked my GPU and its an Adreno 509 while its under the 6xx chipset that was mentioned but is still an Adreno would this be the reason why i dont see the Niantic AR Logo Screen on startup,not that i can use Ingress at present but just a thought as i could use google streetview to create spheres fine and portal scanning did show up in Pogo before i stopped playing so im just wondering here ??

    Would this GPU be supported for Lightship AR as the more different chipsets you get data from the better and AR works for my phone normally.

    Just Thinking OOBE Here :-)

Sign In or Register to comment.