Facebook login issue in Ingress Prime

Today I'm unable to login using Facebook account, obtaining an error message that "Ingress requires a secure login".

When I signed out from my Facebook application and tried to login Ingress Prime again, I've got the following error on FB side, definitely related to Ingress Prime setup:

App not setup: This **** is still in development mode, and you don't have access to it. Switch to a registered test user or ask an app admin for permissions.

Could you help me to resolve this issue? It will be very sad to lose my Epoch and Sojourner progress... :(

34 votes

Resolved · Last Updated



  • The error message above is without *** originally (auto-replaced here), obtained after login attempt in FB.

  • jelkemjelkem ✭✭✭

    We have locals too that can´t login via Facebook..

  • edited October 2021

    I have the same problem since today morning. I try reinstall Ingress, didn't help :/ I am from central Europe.

  • The same problem here, I wonder if they will fix, if I will lose the soyourner progress or epoch

  • Same problem here in Norway. Google login work. Only Facebook problems.

  • DestroyerTJDestroyerTJ ✭✭✭✭✭


  • Same problem here.

    We are going to have a lots of agents with a lost sojourner

  • Same error here, Czech Rep, played today at morning about 8 AM and no problem, now from about 1 PM, error in secure connection on FB login, intel map dont work with FB login. I have no other option to login than FB so I am pretty afraid of my acc and sojourner (450+ days of constant login) and epoch uninterupted from start of it... Tryed uninstall and install again, put from FB app site autorization away to approve new one but no effect :(

  • Same problem in Spain. Since 10am cannot log in.

  • PfenicksPfenicks ✭✭
    edited October 2021

    Same issue

    In Melbourne, can't login to Ingress Prime via Facebook as of 11pm. Intel still working though :(

    Edited: Intel just died

    Post edited by Pfenicks on
  • DestroyerTJDestroyerTJ ✭✭✭✭✭

    @NianticBrian @NianticThia @NianticAndres @NianticBC NIA,Help😕😕😕😕

  • Already 4 hours after my first discovery of this problem, still not fixed.

    I live in the Netherlands, been trying since 11am, and it is currently 3 pm over here.

    Hope this will be fixed soon. Don't plan on starting another sojourner streak.😓 (380 days currently)

  • Yes have problem from Thailand that cannot sign-in game and intels map

    please fix before some my medal steak is break

  • Upvoted as same issue in the UK.

  • 😭😭😭😭😭😭😭

    Perderé mis días. Y no tengo enlazado a e-mail

  • I’m also having this problem and it has been several hours now. Has this even been acknowledged yet?

    I will be so angry if I lose my hard earned sojourner 😭

  • Always linked with Facebook, always having problem with Facebook. Can’t Ingress login with email only? So annoying that everything MUST login with 3rd party like Facebook.

  • This is interesting @NianticBrian please do keep us all updated as to why this happened and how it was resolved...its just odd that the google login issue happened the other day and now the facebook login is going the same way.

    I had the same bug on my facebook side but google login was fine to my blank map.

  • I’ve always had pogo linked via Google and Ingress via Facebook. It won’t let the two combine for whatever reason which is why I’m in this position of not being able to log in at all. Any advice on how I can synch them together. I’d happily link both accounts via FB, Google and Apple.

  • I believe the only way you can do it is when you can actually sign into the game then from the settings menu you can add your google/apple ID email address to the ingress Facebook account address then either will work.

    Personally im not a fan of social sign ons and would much prefer a single sign on directly with the companys app im using...what can i say im old skool.

  • Thanks I’ll try this when I can get back in. RIP my 800 day sojourner though 😭

  • Same problem here, for several hours today. It sad that I have lost my Sojourner streak (325) days last time we couldn't log in via Facebook globally down ☹️.

  • PhantomR1982PhantomR1982 ✭✭✭
    edited October 2021

    Luckily it was only down for abfew hiurs on sunday when the google sign in refused to sign a batch of users in however i cant guess how long it will take for the facebook issues to resolve all i can suggest is keep checking back every hour or so to this post but i know how you feel on the sojourner status.

    Just a note that when you do this it will always show your facebook ingress email even if you sign on with google/apple sign in afterwards so dont worry to much but it gives you a "**** has happened now" moment until you realise.

    Now that @NianticBrian is on the case im sure he'll be giving the facebook sign in team a good telling off as he wont be getting his biscuits or morning coffee today because of this.🤣😂😆

Sign In or Register to comment.