Game Latency

13

Comments

  • BatrachianAnuraBatrachianAnura ✭✭✭
    edited October 8

    Date and Time: 7th of October 07:12 Tmezone: UTC +1

    Action Performed: Deploying mod.

    Perceived amount of latency: full 60 seconds

    You can see it hovering over the portal still.

  • Jo0LzJo0Lz ✭✭✭✭✭

    So, you guys acknowledge on Telegram of all places that you are aware of latency, then proceed to state the scanner is back online.

    Please see this thread @Niantic it’s been like that for MONTHS.

  • K4CharelK4Charel ✭✭✭

    .. "Agents, we are aware of game latency and are actively looking into it. We will post an update once it is resolved. Thank you for your patience."

    Well... Still not fixed from where I stand. Guess I won't resubscribe anytime soon then...

  • mortuusmortuus ✭✭✭✭✭

    My local group its not uncommon someone writes more or less daily "is scanner down" ?

  • Jo0LzJo0Lz ✭✭✭✭✭
    edited October 9

    Yup. Years of “we’re going to do better”, only to drop the ball for the 1000th time.

    I’m past the point of caring though. Had tons of latency issues but am just not bothering with reporting, it’s useless.

    It’s the definition of insanity, doing the same thing over and over again, expecting different results.

    Also: the last patch is a joke once again. Fixing the onboarding of all things. Like anyone would want to start playing this trash game.

  • mortuusmortuus ✭✭✭✭✭

    Very laggy today playtime between 10:00 - 12:00 doing a banner many times hacks didnt even register so had to restart many times and wait for hack to finally clear through.. so annoying when u out doing a banner and the scanner lags up totally..

  • UTC +2 11:17

    Reso deploy 1 minute at least. Tap hack same. Even getting not a single mission in my profile.

    To be clear: I am on 4G full bars. Samsung S10e.

    Did finish the missions (all 6). Went home.

    Restarted the game. To my surprise ap came in and the missions showed and got the +1 on the badge.

    I don't know any more.

  • Jo0LzJo0Lz ✭✭✭✭✭

    Well at least you're not alone, Niantic doesn't know either.

  • EvilSuperHerosEvilSuperHeros ✭✭✭✭✭

    @NianticThia Since you opened this thread, asking for information, its been 2.5 weeks since then. Any further information on when this issue? Any information on what might be causing it? Any information on when it might be possibly resolved?

  • 1valdis1valdis ✭✭✭✭✭
    edited October 13

    Date and time: 15:10 UTC Oct 13

    Action: Drone Glyph Hack

    Network: 4G+ full bars

    Perceived amount of lag: 15 seconds on the screen where I'm supposed to enter control glyphs (complex, more, etc). Then the screen closed without showing any glyphs and flashed with the red "NoRetries" error with some numbers. It flashed so ******* fast I couldn't even screenshot it in time! I then tried to glyph hack again. This time glyphs showed as usual and I entered them, only to wait another 10 seconds or so, to hacked items finally appear on the screen.

    What lead to this: me loading the game. Going to DroneNet, moving a drone and trying to glyph hack was the first thing I did this entire day.

    Edit: actually I did manage to screenshot.


  • 1valdis1valdis ✭✭✭✭✭

    Date and time: 11:21 UTC, Oct 17

    Action: Mod install and Reso deploy

    Network: 4G+ full bars

    Perceived amount of lag: 15 seconds.

    I've been using bursters to neutralize portals, capturing them, and at one moment I successfully capped a portal using one reso, successfully installed one mod and tapped install to install second mod. Then I tried to capture the other portal and noticed that both this action (portal capture) and previous action (second mod install on previous portal) hanged. I waited for about 10-15 seconds, observing mod installation animation (cloud of particles), see screenshot below. Eventually, mod deploy did went through, while reso deploy/portal capture did not and I had to put the reso again.


  • mortuusmortuus ✭✭✭✭✭

    many reports now that game is down, even pogo u cant sign in ,stuck requires secure connection.

  • EvilSuperHerosEvilSuperHeros ✭✭✭✭✭

    multiple lag times, to complete outage for a few minutes on 10/18/2021 around 5 PM CST

    Issue still remains, locally losing active agents to this problem, would be nice to see someone from the Niantic/Ingress side of things actually reply to this thread.

  • mortuusmortuus ✭✭✭✭✭
    edited October 19

    Thia any update on this ? soon we have events that starts it will be more frustrating for players if the game lags so bad that makes it hard enjoy the game.

  • DanielS1899DanielS1899 ✭✭
    edited October 19

    It really lags the whole day… glyphing, recharging, deploying.


    no fun…

  • Yet again, many lags and errors today: „Invalid resonator“,„Deploying…“. As almost every evening. My patience is over soon

  • Es frustante si utilizo apex con esas demoras de 15 a 30 segundos

  • Date and Time: 20th of October 00:20 Tmezone: UTC

    Action Performed: Deploying reso.

    Perceived amount of latency: about 4 minutes

  • Jo0LzJo0Lz ✭✭✭✭✭

    Like I said in one of the other topics regarding this issue, it's getting to the point that people are just leaving this game. They stop playing, for me personally, it affected my play greatly. I used to go out and play Ingress, now I'm playing when I'm actually out and about.

    This will get worse, so in order to keep the users you currently have, you need to act now. Please take the time to respond.

  • KonnTowerKonnTower ✭✭✭✭
    edited October 20


    Posting this here too, sharing my version of lag issues with video proof and a way to reproduce reliably.


    Not network latency, but it could probably be related.


    Original lag report: https://community.ingress.com/en/discussion/16292/game-lag-persists-until-restart-of-app-after-attacking-dense-portal-area#latest

  • Jo0LzJo0Lz ✭✭✭✭✭

    Yeah, this is another kind of lag. It's the same with portal scans, the whole interface starts lagging. Not too long ago, when you would attack that cluster the way it is, the game would crash. I think they fixed it partially, but this is still a symptom of that issue.

    The lag we're reporting here is the game just stopping to process actions. Deploy resonator and all of a sudden the game stops responding. Still a great addition though, I think they need to look into this as well.

  • Date and Time: 23th of October 00:30 Tmezone: UTC

    Action Performed: Deploying reso.

    Perceived amount of latency: about 60 seconds


    Date and Time: 23th of October 00:41 Tmezone: UTC

    Action Performed: Deploying reso.

    Perceived amount of latency: about 40 seconds

  • Another month has passed, and yet no solution has been found.

    Please also check any changes with the introductions of C.O.R.E. and the Portal History layers, because this aligns with the start of experienced lag issues.

  • mortuusmortuus ✭✭✭✭✭
    edited October 25

    I hope lag will be fixed for next month when double ap will be enabled -not fun waste apex due to horrible lag u cant control really. nothing worse playing when its cold too so u freeze and the game server goes bonkers....

  • JeroenixJeroenix ✭✭✭
    edited October 26

    Date and Time: 25 october 16:43 CEST

    Action Performed: Recharge all resonators

    Perceived amount of latency: about 30 seconds (recharge button greyed, lost portal).


    Note: I got the feeling that the game was waiting for my final recharge command to complete, which for unknown reasons could not, and got stuck in the command queue. I noticed I could see the portal growing weaker in the next 15 seconds, then was neutral. Meaning there was data coming in during the entire time I couldn't issue new commands.

  • Date and Time: 24th of October 23:24 Tmezone: UTC

    Action Performed: Deploying reso.

    Perceived amount of latency: about 30 seconds


    Date and Time: 24th of October 23:50 Tmezone: UTC

    Action Performed: Glyph hack

    Perceived amount of latency: about 40 seconds

  • Date and Time: 28th of October 23:33 Tmezone: UTC

    Action Performed: Recharging all resonators

    Perceived amount of latency: about 20 seconds


    Date and Time: 29th of October 00:05 Tmezone: UTC

    Action Performed: Deploying resonators

    Perceived amount of latency: about 40 seconds

  • Completly unplayable in greece for the whole day. ****

This discussion has been closed.