Mission edit stuck in system

I seem to have an issue with one of the mission banners I created - Emperor of Maldon (specifically mission 2 of 6)

After completing the banner, a light sword, i could see that the images I used need editing as it look all out of proportion. For 5 of the 6 missions there were no issues and the edits were published in October 2019.

However, mission 2 of 6 seems to get stuck in the system - it doesn't get accepted, but neither do i get a rejection email. I've tried many different edits as well as changing the image - slightly changing the text of the title or description, changing the POIs included, but it never gets an answer. I have withdrawn the edit and resubmitted it many times, but i've been stuck with a mission banner looking like this for quite some time!



  • Thanks for reaching out, @IainG! Please submit a ticket via In-app support. We'll take it from there.

  • @NianticVK forgot to mention, tried that too, got told to submit the edit and it’ll get reviewed in due course (obviously it didn’t)

    will give it another bash and shout again if no joy…

  • Hi @IainG - I'm looking at this and from what I can see, it looks like we are unable to review this mission. Can you delete it and re-submit, then let me know when you have the new one in? I'll get it looked at for you.

  • @NianticThia thanks for taking a look.

    Does that mean I’ll be stuck with a mismatched banner, or, if I replace and redo the mission will that dodgy one remain where it is throwing my banners out of line?

  • @IainG - Oh no, let me double check on this - I definitely do not want to have you do something that is going to cause misaligned missions! 😖

  • Hi @IainG - please do not do anything with this mission yet. Can you submit a new random mission (can be anything, doesn't need to be related to this)?

  • Thanks @NianticThia, i have submitted a new random mission...


  • 🤣

    Thank you!

  • OK @IainG - you can delete A new random mission :)

    It currently takes about 7 days for missions to be reviewed; based on your screenshot, it was edited on 13 Sept which restarts the timer and when I look it the system, it looks like you've edited it again, yeah? If it hasn't been reviewed by Wednesday, ping me again and I'll take another look. (If it gets reviewed before then, please let me know you're taken care of!)

  • Morning @NianticThia

    Thought I would give it the whole of Wednesday, but I have not heard back regarding the above mission edit, I still have a wonky saber!

  • Hey, just thought i would give an update. Looked at the mission yesterday and today, it is still under review, however, the date that the edit was submitted has changed, i've not touched the mission since last week when you told me to leave it, but both yesterday and today when i check, the edit date had change to yesterday / today:

    I'm hoping this is because something is happening in the background.

    Have i broken the system with this mission somehow? lol

  • Hi @NianticThia

    Still no change since the last update, still waiting for a response on the mission edit. Although i have just spotted that the edited date has changed again without me actually submitting an edit - it seems to refresh the time and date to whenever i log into the authoring tool!

  • Hi @NianticThia

    I've looked again in the mission authoring tool today and again, the stuck edit seems to have refreshed itself with my log in time just now:

    any ideas whether this can be fixed at all?

  • @NianticThia

    Still not heard back on this edit - and it's still resetting the edit date everytime i log into the mission authoring tool. Any ideas if this can be fixed manually, anything i can do to get it onto the review list, or am i stuck with the wonky Saber?

  • I have the the problem with one of mine

    What do i do..

    Edited many times and written also

  • Hey @Flicker007! Please submit a ticket via in-app support if you haven't already. One of our agents will look into this.

  • I’m still waiting on mine to be fixed

    @NianticThia any chance you could take another look at this please?

Sign In or Register to comment.