Black Screen instead of Scanner

RalfonoRalfono ✭✭
edited July 23 in Report a Bug

I have this known issue where the scanner won't show up. I tried to solve this issue with

  • Clearing the app cache
  • Deleting app data
  • Restart smartphone
  • Switch devices (Google/Huawei/Samsung, Android 7, 8 and 9)
  • Reinstall Ingress Prime

It seems to be bound to my Account.

Ingress Prime Version: 2.76.1


One hot-fix suggested is to redeem a passcode via Intel, but this won't work for me because of the error "XM Capacity reached.", so it seems that my inventory is already full.


Is there a passcode with no items? Or another fix for this bug?

Is my Sojourner-Streak and Epoch-Streak lost if I can't fix this bug within 24 hours?

Tagged:
3
3 votes

New Report · Last Updated

Comments

  • RalfonoRalfono ✭✭
    edited July 24

    UPDATE: I solved this issue by using a VPN Server on my mobile. I am in Germany and I used an austrian connection, then my scanner worked again. But without the VPN I still had the same problem. So I deleted some items and made a drone hack, and with that I could log in again as usual without VPN.

  • PhantomR1982PhantomR1982 ✭✭✭

    Well that's a new one on me ??? Which VPN Product did you use to get back into the scanner on your mobile.

    The XM Capacity Reached message is only if you used an XM Based code,however an item code should still redeem on the intel.ingress.com website using desktop/full mode,how this has never worked for me currently.

    @ofer2 what do you think to this resolution and why would this method work ?? I'm curious as to what caused the black screen in the first place.

  • RalfonoRalfono ✭✭

    I used NordVPN with their app.

    Just tested if I can redeem a passcode via Intel, now with some free space it seems to work fine and the XM Capacity reached message is gone (I used the same passcode I tried earlier).

    I'm also curious what's the cause for this black screen. I did nothing special before this bug happened. I think these 2 posts are related to the same issue:

    First:

    2nd: Reddit: /r/Ingress/comments/mk8plr/black_screen/

  • PhantomR1982PhantomR1982 ✭✭✭
    edited July 24

    I was looking at NORDVPN this afternoon but apart from the fees I backed away and tried a few other free ones to see if your solution could work for me.

    It was a no go for me however,I had a bunch of codes to try that worked via intel and awarded items but still nothing upon re-opening the scanner but thanks for the insight and I'm glad to hear it worked for you.

    Back to the drawing board I think.

Sign In or Register to comment.