game actions are laggy again

The past weeks game actions have been very laggy most of the times.

Only during the maintanance moments general gameplay is at normal speed.

Haven't noticed it to be at specific times etc.

Deploying resonators for example can take up to 30 seconds.


Today at 3.47 local time (+2 utc) was a big dip in game speed.


Can somebody please have a look?

Its getting really frustrating

Thanks!!

34
34 votes

New Report · Last Updated

«1

Comments

  • iFrankmansiFrankmans ✭✭✭

    Every time I tend to open the scanner to actually play, all game actions are too slow (20 seconds), which results in closing the scanner again…

  • mortuusmortuus ✭✭✭✭✭

    yes the game feels slow almost daily overall. lag usually when deploy resonators...

  • Thanks for sharing this, Agents! I'll be sure to share this with the team to look into it.

  • Also had errors/lag for drone today. I didn't remember the time. When I went into the interphase, I was supposed to be able to move the drone but the button to press to move the drone wasn't there.

    I had to force close the app and restart which was also slow which lost me a few minutes.

    Other than deploying, recharging has also been laggy. Occasionally, keys cannot be selected and the only solution is to force close the app and restart.

    Another issue is when the capsules suddenly cannot be accessed. Again, force close and restart.

    All these lag is making the game not fun to play.

  • BatrachianAnuraBatrachianAnura ✭✭✭
    edited July 25

    Still ongoing. Its still lagging even on 4g with full bars.

  • Jo0LzJo0Lz ✭✭✭✭✭

    It’s still ongoing. Start deploying, game will stop processing commands; either close and re-open the game, or wait for 5-10 minutes.

    Please look into this and all the other game breaking bugs on priority.

  • I seem to have noticed this as well on 4g and also on strong Wi-fi connection. Also my game freezes after recharging a few portals and I have to force quit and reload the game to play again

  • mortuusmortuus ✭✭✭✭✭

    yes its been very laggy last days since event started... :/ frustrating things are not getting better.

  • Jo0LzJo0Lz ✭✭✭✭✭

    I was making fields this morning and I got 'Scanner communication error" whilst unloading keys. Those keys are now gone :x

    Also got 'Portal key missing' upon creating a link :D

  • Even now that the Meet you out there challenge finished, lag remains as often as during the challenge. When will this be investigated @NianticBrian ?

  • I don't know... This topic started "July 17th" the Meet you out there challenge started Aug 20th so it's unlikely the two are connected. I'd just start a new topic if you want this to get any attention because it doesn't have anything to do with the original post.

  • It does, as for me, nothing has changed.

    Before, during and after the event everthing is still the same.

    Deploying resos and mods still takes for ever. And it is not my provider as i have the problem on wifi as well.

    But hey, lets start a new topic, so we can forget this problem was never solved or adressed.

    Thank you.

  • mortuusmortuus ✭✭✭✭✭
  • Still experiencing this here as well. Multiple providers (broadband, 4g, whatever), not limited to a specific time of day.

  • Jo0LzJo0Lz ✭✭✭✭✭

    there has been no update from niantic, all I heard was OP got a private reply that it is an issue with the provider. (Which is ridiculous, this has been an issue for some time now…)

  • Hulk32Hulk32 ✭✭✭

    I'd say since the update to Unity 2019 LTS, at least I notice it daily since then.

  • Jo0LzJo0Lz ✭✭✭✭✭

    Yeah, I know. But this topic was 'last updated July 17th' but status is still 'new report', and not 'under investigation' or something else.

    I know the topic starter got a pm stating this is a connectivity issue, which is just plain stupid. Ah well.

  • mortuusmortuus ✭✭✭✭✭
    edited September 3

    i experience lag daily, has nothing to do with bad connection. problem is likely on their end and not users fault.

  • Totally agree, this looks like servers or network problems, but if multiple agents are suffering this worldwide, then is not a provider problem, not at least in client ends.

  • I found a strange workaround for this problem. Switch to phone main screen / launcher and wait few seconds, then switch back to Ingress. After this, in almost all cases stuck action will be immediately completed. Works for me (tm).

    Unfortunately, this knowledge will not help me to understand source of the problem. It still can either be either in client (for example, internal scheduler locks up but such "soft restart" unblocks it), either with server (server fails, but "soft restart" forces client to retry the request immediately, and server finally replies on the second attempt).

    Also I'm completely sure that this problem became really painful somewhere in the middle of the summer, without any changes on my size (Ingress stayed at same version when it started to happen). I didn't noticed it earlier is such scales. Now it happens too often and became really boring. Note that absolutely any action can be stuck - deploy of resonator, mod, start of glyph hack, attack. Also I have lot of problems with initial loading of the game (blocked on logo screen) and returning back to game after some delay. The "switch back and forth" trick also works here (almost in most cases).

  • I actually experienced it occasionally since the introduction of the unique layer, but over the summer this started to happen even more often. While currently I cannot even have a play session without it occurring once or twice :(

  • @MrSardinelli tested and nope. I do know anymore. I just see more people dropping the game..

  • Jo0LzJo0Lz ✭✭✭✭✭

    Yeah that workaround doesn't work for me either. Restarting the game is getting tedious, it's because of the event I'm even playing at all atm. *sigh*

  • Yeah it’s been going on since the update to unity 2019 months ago. Game keeps lagging/freezing and only a restart or waiting ~30seconds each time solves it. Its really frustrating. Doesn’t seem like a priority for niantic though.

  • X3N04L13NX3N04L13N ✭✭
    edited September 20

    About it supposedly being a provider problem, it’s nonsense. I’m using the best (and most expensive) mobile service provider of the country i live in, i just had to game open for 10 minutes, signal was full bars, almost every action i did was followed by lag or a freeze that would take around 30 seconds, error messages like “invalid resonator”, “scanner communication error” etc. I never have problems with my provider, they are the most expensive for a reason. If these errors happen on a global scale i think its safe to say the provider has nothing to do with it. Niantic really needs to sort this problem out because its starting to drive me crazy and im sure others too. This has been going on for many months now! I think its time to do something about it.

  • Jo0LzJo0Lz ✭✭✭✭✭

    It’s down again.

  • Jo0LzJo0Lz ✭✭✭✭✭

    And again right now. :/

Sign In or Register to comment.