Scanner won't load

ilireailirea ✭✭
edited July 12 in Report a Bug

My scanner simply won't load. I logged on this morning and after I quit the game I haven't been able to log in. After the general Niantic logo and load it goes pitch black and the scanner won't load. Have tried to restart phone, cleared cache, reinstalled and also tried on another phone to see if that helped, but with no success. Also tried to let it load for 5 mins. Been like this for 5 hrs now. (It wont let me upload video)

I have a OnePlus Nord phone with Android 11

Ingress version:

It won't continue after this screen disappears:


Edit: I also had issues with the Mission Day medal yesterday

5
5 votes

New Report · Last Updated

Comments

  • mortuusmortuus ✭✭✭✭✭
    edited July 12

    if u open google maps do u get active gps lock ? try download a gps app and see how many satellites u get lock on ?

  • ilireailirea ✭✭

    I have no issues with Pokemon GO or any other gps using apps

  • Also having the same problem. It was fine earlier, but a couple of hours ago it refused to load and now blackscreens every time

    Everything else works fine, location is always spot on but can't open Ingress

  • ilireailirea ✭✭

    I even tried downloading the 2.74 to see if that worked, but no luck there either.

  • ilireailirea ✭✭

    After a 11 hours I managed to log in again

  • punIssuerpunIssuer ✭✭
    edited July 12

    I, too,experience problems starting the scanner, about 1 in 3 times. Sometimes killing the activity and starting the app again helps, a few minutes I resorted to force stop and removing app data.

    Often when I switch to another app and reactivate the scanner later (think: half an hour or later), actions communicating with the server just hang. Like, hacking a portal stays in state "command channel open", while reacting to touch input.

  • Chiming in to say the same thing is happening to me. Just out of the blue logged out and now can't login. Pogo is fine.

  • vctrsigmavctrsigma ✭✭✭

    Just started hanging logon (and complaining about a secure connection) for me in the last hr. Using apple backup linked account instead of google logon worked. So I assume this is specific to the google auth.

  • We’re aware and working on it. Thank you for your patience.


  • Any update on this issue? I have been trying all day to login even using different devices in order to keep my sojourner count ticking over? Now it is over the 24 hour period I guess it's back to zero.

  • One posible fix is open intel and try to redeem any passcode.

    Contact me on telegram, same alias if you need one.

  • CoronasixCoronasix ✭✭
    edited July 14

    Thanks friend, but I missed the window. Scanner is back working again now though which is good.

Sign In or Register to comment.