Unable to start Ingress Prime on Android

Hello! I've been registered to Ingress a long time ago. Yesterday I've installed Ingress Prime on my OnePlus 8 Pro with Android 11 from Play Store. I was able to login via Google but then game stucks with caption on the bottom "Sync in progress - tutorial loaded" and no UI. Number of restarts and reinstalls didn't help. I was able to login into intel_dot_ingress and remind myself my in-game name - Erim. Could you help me with proper start of application?


Android version: Oxygen OS 11.0.6.6.IN11AA

Ingress Prime version: 2.75.1

2
2 votes

Resolved · Last Updated

Comments

  • ErimErim ✭✭
    edited July 11

    Yes, it does a bit. But that thread is quite long and starting to fill in with off-topic discussions. I, as a inexperienced player, wasn't able to figure out much. Btw logs after tapping with 4 fingers don't say much, except stuff about 3D sound and camera

  • ErimErim ✭✭

    Tried to open Ingress with wifi instead of 4G and tutorial has started. After switching back to 4G everything seems to work now. I suppose, my problem is solved for now. But initial behavior of app was a bit disappointing

  • Thanks for letting us know the tutorial was able to start after you connected to Wi-Fi then went back to 4G. We'll investigate further to see what may have happened.

Sign In or Register to comment.