Recharge buttons just grey out randomly

gazzas89gazzas89 ✭✭✭✭

I was in the middle of a charging battle with 2 agents, I was winning because they weren't close enough to damage fast enough, but then randomly it just stopped letting me recharge, no error messages like "fully charged" or "need xm" as I had just used a hypercube and I could see the health dropping slowly. It was more like there was a charge waiting to go but just wouldn't, or that I just want allowed to charge anymore.

Tagged:
7
7 votes

New Report · Last Updated

Comments

  • gazzas89gazzas89 ✭✭✭✭

    Will add, ive spoke to a few other agents and they say they've had the same happen, sometimes during charge battles, other times just when charging normally

  • 3car3car ✭✭✭

    I noticed that it happens when

    • you collect XM while moving, or
    • bad internet connection.

    Still, it is more a bug, IMO.

  • I'm a "Founder" player, & i can attest, It's always been like that. Even before Prime. You just "stall out" kinda randomly when recharging fast....

    If it's a bug, it's a bug that's existed since day 1.

  • gazzas89gazzas89 ✭✭✭✭

    Could maybe see bad Internet connection first time, but it happened yesterday when I was sitting at home on WiFi. Like I said, lots of people have this issue, so should be put as a bug, especially if ots a day 1 bug

  • Thanks for reaching out, @gazzas89! Please confirm if you're still continuing to experience this. Also, to investigate and help you better, would you mind sharing a screen recording of the issue? We'll take a closer look at it.

Sign In or Register to comment.