Unable to submit new portal nominations

I'm currently unable to submit new portal nominations. Upon attempting to submit, it works for a few seconds, then gives the error "Nomination submission failed. Please try again." This feature was working fine for me as of last week.

Device: Samsung Galaxy S9

OS: Android 10

Ingress version: 2.74.1

Tried on Wi-fi and 4G

Tagged:
1
1 votes

New Report · Last Updated

Comments

  • Sorry to hear about that, @DizzyBum! If you haven't already, please reinstall the app and check if that works. Do let me know how it goes.

  • DizzyBumDizzyBum ✭✭

    @NianticVK

    Thank you for the suggestion. I tried reinstalling the app, and unfortunately it didn't fix the issue. Still receiving the same error.

  • DizzyBumDizzyBum ✭✭

    I'm not sure if this helps, but maybe it has something to do with the submission distance? I noticed that when I'm trying to do this submission, it fails. It's close to the 25km map limit. I just tried to submit a test nomination on top of my home with the same text and photos, and it went through immediately.

    I'm going to try submitting something else closer to my home to see if that fails or not.

  • DizzyBumDizzyBum ✭✭

    @NianticVK

    I think I figured it out!

    The wayspot I've been trying to nominate is more than 25 km away from my home, but just barely. The game alows me to place the pin at the desired spot, instead of snapping the map back to the expected distance threshold. The generic error led me to believe there was an issue with all my nominations instead of just this one.

    To confirm this, I submitted something closer to home, and I also measured the exact distances between all these wayspots:

    Home to failed submission - 25.11 km

    Home to successful submission - 6.22 km

    I'll create a new discussion to reflect the nature of the actual issue.

  • StultuszStultusz ✭✭

    That being said, it would be helpful if the error message would either reflect the cause and/or provide steps to handle it (eg: "Nomination too far away. Please move closer and try again")

  • DizzyBumDizzyBum ✭✭
    edited July 30

    Agreed. Since the exact nature of the issue is a little different than what I originally found, I created a new discussion to reflect this:

    https://community.ingress.com/en/discussion/15708/nomination-map-allows-agent-to-submit-a-portal-over-25-km-away#latest

Sign In or Register to comment.