Intel Map not loading

I've been trying to access the intel map but it won't load anything. I've tried accessing from my smartphone, a pc, several different browsers, with and without wi-fi connection but nothing.

It lets me navigate the map and even search for places, but it displays the message "Loading Data" with the loading wheel animation stuck in place. Additionally, it seems to display my current xm and level accurately, so i suppose the account is not the problem.

I do not use third party attachments, and the in game scanner works just fine, but no matter how many time i log in to the intel map, it never loads.

8 votes

New Report · Last Updated


  • Wich login you use?

    Facebook was having some issues some days ago, but now it seems fixed for several persons who cannot login.

  • Thanks for reaching out, @PepPunz! Please remove your account from the browser, clear cache and history, sign in again, and check if that helps. Do let me know how it goes.

  • Hello! Thanks for your response. Unfortunately, that didn't seem to change anything. The loading is still stuck in place and, although it lets me navigate normally like any Maps service, no portal or link is visible and the message "loading data..." i still on screen.

  • I'm having the same issue. Across devices. It seems it is related to specific accounts. When I log in using my wife's google credentials on the same device, I can see everything I expect to see. On my own account though, broken as described above. It just keeps saying "Loading data..." and nothing more.

  • I am also having this issue. Doesn't matter what device or sign on I use. The map never shows portals or any information other then the map itself. It fails to load anything

  • @NianticVK any follow up on this issue? There’s another Ohio agent unable to play due the same issue. At one point his account was affected by the Facebook login glitch but he’s since unlinked his Facebook account and logs in through Google. It’s definitely account related, not browser or device. Teammates can log into his device without issue, and when we tried logging him into a teammate device that works fine for the teammate, intel still doesn’t load on that device. Nia support sent him to Google, and Google said it has nothing to do with them and passed him back to Niantic. Agents with this issue are working blind, so unable to do much other than capture portals and keep them charged. Looking through other threads here and Reddit, it appears the game is losing a number of good, long-time agents over it.

  • I also have same problem! Iv tried everything. I recently started playing again after a few years since last played. Not having the intel map usable really takes away from game experience. Please help with this issue. 🙏

  • I have been having a problem with my laptop map. I sign in and get several items such as alerts and the box in the upper right that shows a number of things. I do not get zoom in/out function and my map itself is just a blue screen. No roads, no street names, no portals, no players, just a solid blue screen where all those things should be. However, the map as on my cell phone works just fine although a bit difficult for a 74 year old with some eye problems to see. What is wrong with my map and how do I correct it? Thanks

Sign In or Register to comment.