My kinetic capsule is not working

After I changed faction, my kinetic capsule has not produced anything

Tagged:
2
2 votes

New Report · Last Updated

Comments

  • Thanks for reaching out, @Goddoesnot3xist! Please submit a request via In-app support. One of our team members will look into this.

  • PhantomR1982PhantomR1982 ✭✭✭

    Ohhh @NianticThia I see another job for your magic wand & touch 😁

  • @Goddoesnot3xist - did your kcap get fixed? If not, did you submit a support ticket after @NianticVK posted and can I get that ticket number? 😁

    Thank you 💚💙

  • PhantomR1982PhantomR1982 ✭✭✭
    edited July 1

    @NianticThia don't overwork yourself we don't want you to burn out 😜 I'll nudge the user and see if I can find out for you.

  • PhantomR1982PhantomR1982 ✭✭✭

    @NianticThia Goddoesnot3xist says "The programme went from 0 to finished and I could start a new programme"

  • PhantomR1982PhantomR1982 ✭✭✭
    edited July 2

    I've just had a further update from @Goddoesnot3xist "Yes I have made a new programme, but the counter is stuck on 0,0 km."

    I responded to the agent saying "I'll see if I can get it nudged"

    soooo @NianticThia over to you 😁 🤣😅

  • I'm currently on an oil platform, and moving ~ 0,0 km per week with the app open. So I can not say if the issue is solved or not, before I get back on land.

  • PhantomR1982PhantomR1982 ✭✭✭

    Something should be registering as you walk around the platform like 0.10 or GPS Drift with the app open,stay safe up there & keep us updated when you can if you see any movement in the figures.

  • The counter is now on 0,9 km👌

  • PhantomR1982PhantomR1982 ✭✭✭
    edited July 6

    Whoo Hoooo looks like the swift kick @NianticThia did to the system & your account has worked as expected.

    For Now we can call this post "RESOLVED" & "Closed" but don't hesitate to make another post if it happens again.

    In sure @ofer2 & @NianticBrian will be trying to put a fix in place for this at some point.

This discussion has been closed.