cannot submit nomination

literally trying all day.

Redmagic 6, Android 11, ingress (whatever the latest, don't want to go back to settings and lose the nomination).

admittedly, cell reception was poor in the area. switched to the other sim for data (dual sim phone), no joy. drove to an area with better reception, still no joy. went home with good wifi connection, still no joy.

that darn point, line, triangle throbber just goes FOREVER. (LITERALLY, hours). try to press back (sometimes it works, usually just ignored), and when it does work i click submit again. same deal, progress throbber for hours.

[and before anyone says "duh, your cel reception was bad" or "duh, you drove too far away", or any other such nonsense aimed at fixing the problem of "submit a portal", THAT'S NOT THE POINT. The point is that when there is a problem, and a submit cannot be made, the app needs to communicate that properly to the user, in a timely fashion (no, progress throbber for HOURS is not "in a timely fashion"), along with a good reason (in a message that is high enough contrast, and on screen long enough to actually be read....). and then, hopefully, allow the user to try again in a meaningful way.]

3
3 votes

New Report · Last Updated

Sign In or Register to comment.